cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mclin...@informed.net
Subject Re: can't build latest CVS
Date Wed, 05 Jan 2000 20:47:05 GMT
The problem is not with Xalan but with the change in the
Serializer in Xerces. If you do a CVS update of your Xerces
tree, you'll get class compile errors in Xalan and Cocoon.
I had to  back off to an older Xerces to make Coccon compile,
but now I get:

java.lang.RuntimeException: Error loading logicsheet:
 resource://org/apache/cocoon/processor/xsp/util-java.xsl. 
java.io.IOException: Resource not found: 
 org/apache/cocoon/processor/xsp/util-java.xsl
 at 
org.apache.cocoon.processor.xsp.XSPProcessor.init(XSPProcessor.java:267)

So I guess that the XSP stuff checked in, today,
isn't quite ready, either.

Sean






Seth Ladd <shl6472@osfmail.isc.rit.edu>
01/05/00 04:01 PM
Please respond to cocoon-dev

 
        To:     cocoon-dev@xml.apache.org
        cc: 
        Subject:        Re: can't build latest CVS


> Note that the current Xalan CVS does not build, either.

That's weird... it compiled for me today.  The docs didn't compile, but I
think was an external problem.  I just got the CVS source earlier this
morning.

Seth





Mime
View raw message