cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Engelhart <mengelh...@earthtrip.com>
Subject Re: ResourceBundle question
Date Thu, 20 Jan 2000 05:34:18 GMT
Ricardo Rocha wrote:

> Yes, XSP uses:
> org.apache.cocoon.processor.xsp.language.java.XSPClassLoader
> 
> You appear to be using the "old", Java2-dependent version of
> the XSP class loader (ClassLoader.getParent() was introduced
> with Java2).
> 
> This was changed in the latest release: now XSPClassLoader
> works with Jdk1.1. Please upgrade your Cocoon installation
> 
> Regards,
> 
> Ricardo

Hmmm....
Has there been a maintenance release already?? I just downloaded and am
using v1.6 yesterday...

Mike


Mime
View raw message