cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ed Wolpert <wolp...@radiancegroup.com>
Subject XSP requires Servlet 2.2 API
Date Tue, 18 Jan 2000 23:10:02 GMT
As a follow-up to my earlier question about needing Servlet 2.2 for Cocoon
1.6
(As opposed to compiling/working with Servlet API 2.0... the only one that
JServ supports) it seems the much of the XSP code requires methods from
the Servlet API 2.2, such as in XSPResponseLibrary, method addDateHeader()
calls the response object addDateHeader() which only exists in the 2.2 API.
Can XSP function using Apache JServ as the servlet engine, if XSP requires
compliance to the Servlet 2.2 API, and JServ only has compliance to Servlet
2.0 API?


Edward Wolpert
Radiance Group 

Mime
View raw message