cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Seth Ladd <>
Subject Re: Can't build latest Snapshot...
Date Sat, 08 Jan 2000 01:01:17 GMT

> Look. If I do:
> cvs checkout xml-xerces/java
> cd xml-xerces/java
> ant
> cvs checkout xml-xalan
> cd xml-xalan
> ant
> cvs checkout xml-cocoon
> cd xml-cocoon
> ant
> I do not have a single warning (but that problem that Steve found, which
> I fixed right away)

That's weird.  I *just* deleted all sources that I had, and did fresh
checkouts of all three packages, at around 7:45pm EST.  Using ant,
xerces compiled without a hitch.  I placed the .jar file into the
classpath, and went to compile xalan and cocoon.  Using ant, I
immediately get these errors now:

[sladd@bigbird xml-cocoon]$ java
Buildfile: build.xml
Detected Java Version: 1.1
java.lang.IncompatibleClassChangeError: Unimplemented interface method
        at Code)
        at Code)
        at Code)

I also, just to make sure, pulled down new ant archives from
jakarta-tools.  Still no luck.


View raw message