cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefano Mazzocchi <stef...@apache.org>
Subject Re: Have to Manually Copy Resources to .\build\classes ?
Date Fri, 07 Jan 2000 23:49:05 GMT
Steve Muench wrote:
> 
> Does anyone else have the problem (with, for example
> that CVS snapshot in the last day or so) that doing
> the build from .\xml-cocoon
> 
> Buildfile: build.xml
> Detected Java Version: 1.2
> Project base dir set to: K:\xml-cocoon
> Executing Target: prepare
> Executing Target: prepare-src
> Replacing @@version@@ --> 1.6-dev
> Replacing @@year@@ --> 1999-2000
> Executing Target: compile
> Compiling 5 source files to K:\xml-cocoon\build\classes
> Copying 13 support files to K:\xml-cocoon\build\classes
> Executing Target: package
> Building jar: K:\xml-cocoon\build\Cocoon.jar
> BUILD FATAL ERROR: Problem creating jar
> K:\xml-cocoon\build\classes\resources
>                    (The system cannot find the file specified.)
> 
> However if I deep copy .\xml-cocoon\resources
>                     to .\xml-cocoon\build\classes\resources
> 
> then the build works with no compaints.
> 
> Any ideas?

I just fixed it into the CVS. It was a leftover...

For those of you having problems with CVS builds: do a fresh checkout of
everything. Sometimes CVS messes up.


-- 
Stefano Mazzocchi      One must still have chaos in oneself to be
                          able to give birth to a dancing star.
<stefano@apache.org>                             Friedrich Nietzsche
--------------------------------------------------------------------
 Come to the first official Apache Software Foundation Conference!  
------------------------- http://ApacheCon.Com ---------------------



Mime
View raw message