cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincent-Olivier Arsenault" <vinc...@stria.com>
Subject Re: more 1.2 depend's found
Date Thu, 06 Jan 2000 16:57:19 GMT
If my vote is worth anything, I vote fot 1.1.x compliance too!

----- Original Message -----
From: "Seth Ladd" <shl6472@osfmail.isc.rit.edu>
To: <cocoon-dev@xml.apache.org>
Sent: Thursday, January 06, 2000 11:49 AM
Subject: more 1.2 depend's found


> This is probably obvious, but the URLDecoder class, referenced in XSPUtil,
> is only found in the 1.2 JDK.  This might be done by design, but I would
> vote that Cocoon stays 1.1.x compliant for the time being.  I was looking
> at the
> mailing list archives for discussions on this, but it doesn't look like
> it's been brought up.  AFAIK, Solaris and Win32 are the only platforms
> that have release versions of 1.2.  I know Linux has a VM which is
> "release candidate", but there are many other platforms out there that can
> only support 1.1.x.
>
> Thanks,
> Seth
>
>


Mime
View raw message