cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Ball <ba...@webslingerZ.com>
Subject Re: can't build latest CVS
Date Sun, 26 Dec 1999 16:48:54 GMT
On Fri, 24 Dec 1999, Bob Tanner wrote:

> Quoting Clark C. Evans (clark.evans@manhattanproject.com):
> > > So I vote for Servlet 2.1+ support. What about you?
> > 
> > Sounds good.  
> 
> Before I jump on the bandwagon, what are the issues of upgrading JServ to
> 2.1+?

The fact that it won't work. Apache-JServ 1.0 requires JSDK-2.0. What
we're proposing now is that cocoon must be compiled against JSDK-2.1+, but
must provide backwards compatibility routines for JSDK-2.0 users so that
at runtime, any version of the JSDK will work.

- donald


Mime
View raw message