cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Ball <ba...@webslingerZ.com>
Subject Re: can't build latest CVS
Date Thu, 23 Dec 1999 18:56:57 GMT
On Thu, 23 Dec 1999, Stefano Mazzocchi wrote:

> Donald Ball wrote:
> 
> > ome/balld/src/xml-cocoon/build/src/org/apache/cocoon/producer/ProducerFromFile.java:117:
> > Exception java.net.MalformedURLException is never thrown in the body of
> > the corresponding try statement.
> >         } catch (MalformedURLException e) {
> > 
> > Whoops, looks like someone's trying to use JSDK-2.[1+] methods again. Are
> > we to the point now where we need to have two versions of this class? Can
> > ant make that sort of thing happen?
> 
> >From now on Cocoon will require Servlet API 2.1+.
> 
> Note: will still work perfectly on Servlet API 2.0 servlet engines, but
> won't compile with Servlet API 2.0.
> 
> I don't think this is a serious limitation. And you?

Just what I said, brother man, just what I said. I can work with anything.
You'd previously said that we didn't want people to have to maintain two
JSDK's in their classpath. I'm happy like walrus as Pier apparantly might
say.

- donald


Mime
View raw message