cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Ball <ba...@webslingerZ.com>
Subject Re: Different problem compiling 1.6-dev
Date Fri, 10 Dec 1999 05:09:46 GMT
On Thu, 9 Dec 1999, Kevin Sonney wrote:

> On Thu, 9 Dec 1999, Donald Ball wrote:
> > I (and others) can compile the latest CVS no problem, just not with 'ant'.
> > oh, my poor tired fingers.
> 
> Then what's the magic combination? <grin> I've been diging high and low to
> get the latest and greatest of everything, but it would be nice if there
> were a "required files" document...or better notes than "get Xerces, Xalan
> and FOP, and all their required stuff and it'll work".

Hi Kevin, long time no speak. The magic combination is to delete or just
not compile the files that reference packages you're not using. The cocoon
maker program should be able to figure this out for you, but obviously
it's not that far along yet. It might be nice if someone took it upon
themselves to act as a liason between the ant folks and the cocoon
folks... I'd bet Stefano would like to concentrate on more architectural
issues in the finite time he's got to devote to this project.

Oh, and speaking of volunteers, I'd rather like it if someone could make
me a DTD for SQLProcessor files...

- donald


Mime
View raw message