cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Ball <ba...@webslingerZ.com>
Subject I can't compile 1.6dev either
Date Thu, 09 Dec 1999 08:57:12 GMT
I think it's due either to a bug in ant or a bug in the build.xml file.
Here's what I get:

[balld@akira xml-cocoon]$ java org.apache.tools.ant.Main
Buildfile: build.xml
Detected Java Version: 1.2
Project base dir set to: /home/balld/src/xml-cocoon
BUILD CONFIG ERROR: Could not create task of type: replace due to
java.lang.NullPointerException

I am using the new JDK-1.2.2RC1 from Sun/Inprise/Blackdown for Linux and
the latest jakarta-tools and xml-cocoon from CVS. I get the same error
when use JDK-1.1.7v3 from Sun/Blackdown. Stefano, should this work?

- donald


Mime
View raw message