cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject Re: Different problem compiling 1.6-dev
Date Thu, 09 Dec 1999 21:28:07 GMT
>> Ok! Well, part of the problem is that the current build
>> seems to ONLY work with servlet-2.1, not 2.0 or 2.2.

> Maybe using Ant, but I can compile everything except
> the 2 files I mentioned were works in progress with
> Servlet API 2.2 from Tomcat... I did it today,
> in fact.

Which brings me to a philosophical question. Most of what
I have developed was designed to extend open source
projects such as Apache Jserv. But it appears to me that
Sun has swung the momentum toward Tomcat/Jakarta which,
I gather, is ALMOST open source. 

I realize that this may be off topic with Cocoon, but
with Sun pre-empting Blackdown with their most recent
Linux JDK release and with Tomcat/Jakarta, is Jserv at
the end of its lifecyle?


View raw message