cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefano Mazzocchi <stef...@apache.org>
Subject Re: Compiling 1.6_dev
Date Wed, 08 Dec 1999 13:15:12 GMT
Brett McLaughlin wrote:
> 
> All-
> 
>     I am getting some strange errors trying to compile the latest code from
> CVS.  I have the OpenXML 1.06-fix jar file from the Cocoon dist (1.5), but
> am getting a problem in OpenXMLParser where it tries to instantiate
> org.openxml.parser.XMLParser with
> 
> XMLParser parser = new XMLParser();
> 
> It also bombs on the uses of parser later on, but that is a by-product of
> this deal...
> 
> Am I mssing something obvious here?

Yes, sorry. You need OpenXML 1.1-build5 (at least) 

(I'll update the docs with the parser/processors supported)

-- 
Stefano Mazzocchi      One must still have chaos in oneself to be
                          able to give birth to a dancing star.
<stefano@apache.org>                             Friedrich Nietzsche



Mime
View raw message