cocoon-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vgritse...@apache.org
Subject svn commit: rev 53801 - cocoon/trunk
Date Tue, 05 Oct 2004 14:33:35 GMT
Author: vgritsenko
Date: Tue Oct  5 07:33:18 2004
New Revision: 53801

Modified:
   cocoon/trunk/blocks.properties
Log:
regenerate blocks.properties


Modified: cocoon/trunk/blocks.properties
==============================================================================
--- cocoon/trunk/blocks.properties	(original)
+++ cocoon/trunk/blocks.properties	Tue Oct  5 07:33:18 2004
@@ -73,8 +73,9 @@
 #include.block.paranoid=false
 #include.block.php=false
 #include.block.poi=false
-#-----[dependency]: "portal-fw" depends on "authentication-fw", "session-fw".
-#include.block.portal-fw=false
+#-----[dependency]: "portal" depends on "authentication-fw", "html", "session-fw".
+#-----[dependency]: "portal" is needed by "faces".
+#include.block.portal=false
 #include.block.profiler=false
 #-----[dependency]: "python" depends on "xsp".
 #include.block.python=false
@@ -110,6 +111,9 @@
 #-----[dependency]: "eventcache" depends on "jms", "xsp" (for samples).
 #-----[dependency]: "eventcache" is needed by "repository".
 #include.block.eventcache=false
+#-----[dependency]: "faces" depends on "portal", "taglib".
+#-----[dependency]: "faces" is needed by "scratchpad".
+#include.block.faces=false
 #-----[dependency]: "forms" depends on "xsp" (for samples).
 #-----[dependency]: "forms" is needed by "apples", "javaflow", "lucene", "ojb", "petstore",
"tour".
 #include.block.forms=false
@@ -128,14 +132,12 @@
 #include.block.ojb=false
 #-----[dependency]: "petstore" depends on "databases", "forms", "hsqldb", "velocity".
 #include.block.petstore=false
-#-----[dependency]: "portal" depends on "authentication-fw", "html", "session-fw".
-#include.block.portal=false
 #include.block.proxy=false
 #include.block.qdox=false
 #-----[dependency]: "repository" depends on "databases", "eventcache".
 #-----[dependency]: "repository" is needed by "scratchpad", "slide", "webdav".
 #include.block.repository=false
-#-----[dependency]: "scratchpad" depends on "batik" (for samples), "cron", "javaflow", "repository",
"velocity", "xsp".
+#-----[dependency]: "scratchpad" depends on "batik" (for samples), "cron", "faces", "javaflow",
"repository", "velocity", "xsp".
 #-----[dependency]: "scratchpad" is needed by "mail".
 #include.block.scratchpad=false
 #include.block.serializers=false
@@ -144,6 +146,7 @@
 #-----[dependency]: "slop" is needed by "tour".
 #include.block.slop=false
 #include.block.stx=false
+#-----[dependency]: "taglib" is needed by "faces".
 #include.block.taglib=false
 #-----[dependency]: "tour" depends on "batik", "fop", "forms", "slop".
 #include.block.tour=false
@@ -154,8 +157,10 @@
 
 # Although some of these blocks may have been stable, they are now deprecated
 # in favour of other blocks and therefore are excluded by default from the build.
-# For including one of them you have to set the include property to true in
-# local.blocks.properties.
+# For including one of them you have to set the exclude property into comment in
+# blocks.properties.
 
+#-----[dependency]: "portal-fw" depends on "authentication-fw", "session-fw".
+include.block.portal-fw=false
 #-----[dependency]: "woody" depends on "xsp" (for samples).
 include.block.woody=false

Mime
View raw message