cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrija Panic <andrija.pa...@gmail.com>
Subject Re: [DISCUSS] Deprecate older hypervisors in 4.14
Date Wed, 05 Jun 2019 18:14:15 GMT
OVM ?

On Wed, Jun 5, 2019, 19:56 Rohit Yadav <rohit.yadav@shapeblue.com> wrote:

> All,
>
> Bases on some conversation on a Github issue on moving to Python3 today, I
> would like to propose a PR after 4.13 is cut on deprecation of following
> hypervisors in the next major 4.14 release:
>
> - XenServer 6.2, 6.5 and older
> - VMware 5.x
> - KVM/CentOS6/RHEL6 (though we've already voted and agreed to deprecate
> el6 packages in 4.14)
>
> Note that it was mentioned in recent release notes as well, but I wanted
> to kick off a discussion thread if esp. our users have any objections or
> concerns:
> https://cwiki.apache.org/confluence/display/CLOUDSTACK/Hypervisor+and+Management+Server+OS+EOL+Dates
>
> Thoughts? Anything we should add, remove? Thanks.
>
> Regards,
> Rohit Yadav
>
>
> rohit.yadav@shapeblue.com
> www.shapeblue.com
> Amadeus House, Floral Street, London  WC2E 9DPUK
> @shapeblue
>
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message