cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yordan Kostov <Yordan.Kos...@worldsupport.info>
Subject cannot remove secondary storage
Date Tue, 09 Oct 2018 15:56:27 GMT
Dear all,

                Jump bumped into a weird issue while trying to remove a zone.

Following actions were taken in order.

-          Disabled the zone and the primary storage.

-          Once VMs (including system) were down deleted all of them

-          Deleted the host, then the cluster, then the pod

-          Network -> deleted the defaultGuestNetwork

-          Zone -> physical network - deleted the physical network (the one that is binded
to the nic)

-          Tried to delete the zone but task gave the following error message -> "The zone
cannot be deleted because there are Secondary storages in this zone"

-          Tried to delete the storage but I get the error "Cannot delete image store with
active templates backup!"

-          I had one ISO there so went to Templates -> ISO -> Zones - and tried to remove
it but as the SSVM does not exist  the operation could not complete

I decided to recreate the whole environment (the actions in reverse) but in Zone -> physical
network, there is no button that allows creating networks.
                Does this mean that besides the Zone wizard there is no other way to do this
through the GUI?
                What happens if you have existing zone in which you want to add another guest
network to a newly added NIC  (seems very unlikely that anyone does it but still)?

Best regards,
Jordan Kostov


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message