cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexandre Bruyere <bruyere.alexan...@gmail.com>
Subject Re: Cloudstack management server not starting on boot?
Date Thu, 25 Oct 2018 14:50:05 GMT
Turned out to be a driver issue because I'm using antique equipment.
Switching to Ubuntu 16.04 fixed it.

On Wed, Oct 24, 2018 at 5:40 PM Rohit Yadav <rohit.yadav@shapeblue.com>
wrote:

> Alexandre - did you run cloudstack-setup-management?
>
> You can check if the management server is enabled to start on boot using:
>
> systemctl is-enabled cloudstack-management
>
>
> Alternatively, enable and start it:
>
> systemctl enable --now cloudstack-management
>
>
> - Rohit
>
> <https://cloudstack.apache.org>
>
>
>
> ________________________________
> From: Alexandre Bruyere <bruyere.alexandre@gmail.com>
> Sent: Tuesday, October 23, 2018 7:08:55 PM
> To: users@cloudstack.apache.org
> Subject: Cloudstack management server not starting on boot?
>
> Hello again. As title says, I'm having issues getting the Cloudstack
> management interface to start on boot.
>
> I've been following the Quick Start guide (with a few modifications I'll be
> making a pull request for, to make it applicable to CentOS 7), and
> confirmed that it worked yesterday evening. This morning, I can SSH to the
> server, but no management interface can be accessed.
>
> Any suggestions?
>
> rohit.yadav@shapeblue.com
> www.shapeblue.com
> Amadeus House, Floral Street, London  WC2E 9DPUK
> @shapeblue
>
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message