cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adam Witwicki <awitwi...@oakfordis.com>
Subject Importing Hyper-V to Cloudstack 4.11.0
Date Fri, 06 Jul 2018 10:39:21 GMT
Hello,

I wonder if anyone can help, I am having issues importing a converted Hyper-V (VHDX) to KVM
(qcow2).
After importing the template and starting the instance, the instance will fail to find the
boot device.

This worked in 4.9


Thanks

Adam Witwicki


Disclaimer Notice:
This email has been sent by Oakford Technology Limited, while we have checked this e-mail
and any attachments for viruses, we can not guarantee that they are virus-free. You must therefore
take full responsibility for virus checking.
This message and any attachments are confidential and should only be read by those to whom
they are addressed. If you are not the intended recipient, please contact us, delete the message
from your computer and destroy any copies. Any distribution or copying without our prior permission
is prohibited.
Internet communications are not always secure and therefore Oakford Technology Limited does
not accept legal responsibility for this message. The recipient is responsible for verifying
its authenticity before acting on the contents. Any views or opinions presented are solely
those of the author and do not necessarily represent those of Oakford Technology Limited.
Registered address: Oakford Technology Limited, 10 Prince Maurice Court, Devizes, Wiltshire.
SN10 2RT.
Registered in England and Wales No. 5971519


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message