cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 丸子良太 / MARUKO,RYOTA <ryota.maruko...@hitachi-solutions.com>
Subject starting the management service(ACS4.10)
Date Thu, 19 Apr 2018 09:02:54 GMT
All,

I built ACS4.10, and started the cloudstack-management service.
It took about 10 minutes to start the service.
but I checked "management-server.log", there was about 5 minutes when nothing was being processed.

Is there a way to handle it?

-------------------------------------
 2018-04-17 11:05:40,311 DEBUG [c.c.s.ConfigurationServerImpl] (localhost-startStop-1:null)
(logid:) Execution is successful.
 2018-04-17 11:05:40,311 DEBUG [c.c.s.ConfigurationServerImpl] (localhost-startStop-1:null)
(logid:) mount: /dev/loop0 is write-protected, mounting read-only
 2018-04-17 11:05:40,311 INFO  [c.c.s.ConfigurationServerImpl] (localhost-startStop-1:null)
(logid:) Injected public and private keys into systemvm iso with result : null

 -->> 2018-04-17 11:09:57,653 INFO  [o.a.c.f.j.i.AsyncJobManagerImpl] (localhost-startStop-1:null)
(logid:) Start AsyncJobManager API executor thread pool in size 125

 2018-04-17 11:09:57,653 INFO  [o.a.c.f.j.i.AsyncJobManagerImpl] (localhost-startStop-1:null)
(logid:) Start AsyncJobManager Work executor thread pool in size 166
 2018-04-17 11:09:57,654 INFO  [c.c.c.ClusterManagerImpl] (localhost-startStop-1:null) (logid:)
Start configuring cluster manager : ClusterManagerImpl
-------------------------------------

Regards,

Ryota Maruko


Mime
View raw message