cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daan Hoogland <daan.hoogl...@gmail.com>
Subject Re: Not able to authenticate using microsoft AD
Date Mon, 19 Mar 2018 17:50:06 GMT
Shyam, do you have any related log message, preferably with stack trace
that is related? Do you see that request are coming in on your AD?

On Mon, Mar 19, 2018 at 12:41 PM, soundar rajan <bsoundarajan@gmail.com>
wrote:

> Please find the error message
>
> Authentication failure:
> {"loginresponse":{"uuidList":[],"errorcode":531,"errortext":"Failed to
> authenticate user shyam.soundar in domain 1; please provide valid
> credentials"}}
>
>
> On Mon, Mar 19, 2018 at 6:10 PM, soundar rajan <bsoundarajan@gmail.com>
> wrote:
>
> > Hi,
> >
> > Version i use is 4.11
> >
> > Regards
> > Shyam
> >
> > On Mon, Mar 19, 2018 at 5:38 PM, Daan Hoogland <daan.hoogland@gmail.com>
> > wrote:
> >
> >> Shyam, sorry to hear. What versions are you using?
> >>
> >> On Mon, Mar 19, 2018 at 11:55 AM, soundar rajan <bsoundarajan@gmail.com
> >
> >> wrote:
> >>
> >> > Hi ALL,
> >> >
> >> > I have successfully configured Active directory and able to import the
> >> > users to cloudstack.
> >> >
> >> > But users is not able to login with there domain credentials do i miss
> >> > anything in the configuration?
> >> >
> >> > Regards
> >> > Shyam
> >> >
> >>
> >>
> >>
> >> --
> >> Daan
> >>
> >
> >
>



-- 
Daan

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message