cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rohit Yadav <rohit.ya...@shapeblue.com>
Subject Re: CS 4.11 : Error display fresh install
Date Mon, 26 Mar 2018 07:05:10 GMT
Olivier,


Can you share the sql outputs of:


use cloud;

select * from version;

select * from host\G;

select * from host_view\G;


- Rohit

<https://cloudstack.apache.org>



________________________________
From: Olivier GUIN <olivier.guin@ariasnet.com>
Sent: Sunday, March 25, 2018 7:21:42 PM
To: users@cloudstack.apache.org; Rohit Yadav
Subject: Re: CS 4.11 : Error display fresh install


Hi,

If I use cloudmonkey command :
list systemvms    it's ok I list system vms but nothing in the screen ( https://ibb.co/mRgjn7
)

2018-03-25 10:47:54,780 WARN  [c.c.a.d.ParamGenericValidationWorker] (qtp1796488937-12:ctx-d2edf121
ctx-affc5cb7) (logid:72647810) Received unknown parameters for command listSystemVms. Unknown
parameters : listall


list hosts it no ok  ( http://ibb.co/bzgpLS and http://ibb.co/gio5S7 )

2018-03-25 10:46:15,507 WARN  [c.c.a.d.ParamGenericValidationWorker] (qtp1796488937-12:ctx-e85184d6
ctx-94259fe4) (logid:2ddeeb7a) Received unknown parameters for command listHosts. Unknown
parameters : listall

Olivier


Le 22/03/2018 à 03:32, Rohit Yadav a écrit :

Hi Olivier,


Can you try listing hosts using a CLI, such as cloudmonkey and see if it returns anything?
(try with listall=true option in the cli).


When you go to 'hosts' page in the UI, with chrome/firefox devtools option what URL is being
requested and does it return anything in the response?


- Rohit

<https://cloudstack.apache.org><https://cloudstack.apache.org>



________________________________
From: Olivier GUIN <olivier.guin@ariasnet.com><mailto:olivier.guin@ariasnet.com>
Sent: Thursday, March 22, 2018 3:16:44 AM
To: users@cloudstack.apache.org<mailto:users@cloudstack.apache.org>
Subject: CS 4.11 : Error display fresh install

Hello,

I juste install fresh CS 4.11

Manager CentOS 7
Cloudstack 4.11 from repo
Host Xen 6.5
Secondary and primary are under nfs for the moment

when I display 'Infrastructure' I have 3 Hosts, 2  SystemVMs 0 Virtual
Routers

But When I go to Hosts I have only this message : 'No data to show'
But When I go to System VMs I have nothing only 'sablier' !

Do you know this problem?
Best regards,
Olivier

rohit.yadav@shapeblue.com<mailto:rohit.yadav@shapeblue.com>
www.shapeblue.com<http://www.shapeblue.com>
53 Chandos Place, Covent Garden, London  WC2N 4HSUK
@shapeblue






rohit.yadav@shapeblue.com 
www.shapeblue.com
53 Chandos Place, Covent Garden, London  WC2N 4HSUK
@shapeblue
  
 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message