cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daan Hoogland <daan.hoogl...@gmail.com>
Subject Re: SystemVM not starting after updating console SSL cert
Date Wed, 07 Feb 2018 08:32:29 GMT
Amit, couple of questions as I am not sure what you are asking for.

When you say this is an old query, do you mean it is an old version of
CloudStack?
Which version is it?
During your install of the new certificates, did you destroy the systemvms
and let cloudstack recreate them?
And can you get to the hosts that runs the console proxy to do
investigation there, as to why the consoleproxy stops again?

regards,

On Wed, Feb 7, 2018 at 7:01 AM, Amit Dalia <Amit.Dalia@tomtom.com> wrote:

> Hi All,
>
>
> I'm new to cloudstack and our production environment is having cloudstack
> as an in-house cloud. The first task was given to me to update expiring
> console SSL certificate.
>
>
> I went through all the wiki pages on how to upload cert, private key, root
> CA & intermediate CA. (Note: before uploading the same I had taken old
> keystore table backup.)
>
>
> Restarted cloud management service.
>
> But now console system VM is in the stopped state and when I try to start
> then it goes to running state and then back to the stopped state.
>
> I had done grep on log file for this VM and same is attached to the email.
>
>
> I know this might be an old query, but it will be helpful if someone guide
> me further or point me to old archive.
>
>
> Thanks & Regards,
>
>
> Amit Dalia
>



-- 
Daan

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message