cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kristian Liivak <k...@wavecom.ee>
Subject Re: System VM Issues 4.11?
Date Sat, 17 Feb 2018 19:49:26 GMT
Hi Rohit

Here it is https://wavecom.ee/files/management-server.rar  
Log beginning little bit earlier then upgrade.
I did,nt fallow errors during gui access this time.
If it helps i can allways revert management server where i was in that moment and grab more
info.

Lugupidamisega / Regards
 
Kristian Liivak

WaveCom As
Endla 16, 10142 Tallinn
Estonia
Tel: +3726850001
Gsm: +37256850001
E-mail: kris@wavecom.ee
Skype: kristian.liivak
http://www.wavecom.ee
http://www.facebook.com/wavecom.ee

----- Original Message -----
From: "rohit yadav" <rohit.yadav@shapeblue.com>
To: "users" <users@cloudstack.apache.org>
Sent: Saturday, February 17, 2018 9:15:56 PM
Subject: Re: System VM Issues 4.11?

Hi Kristian,


Yes, can you share the logs and if you saw any sql/db or other errors when you tried to access
the UI?


- Rohit

<https://cloudstack.apache.org>



________________________________
From: Kristian Liivak <kris@wavecom.ee>
Sent: Saturday, February 17, 2018 3:07:04 PM
To: users
Subject: Re: System VM Issues 4.11?

Hi All

I also upgraded from 4.10->4.11 and had similar issues ,even more.
After upgrade, Gui under infrastructure i didnt show any host nor systemvm anymore , except
VR
Destroyd consoleproxy, new was created but no network running.

Enviroment is Xenserver7 and i also runned before upgrade sql update mentioned below .
Before reverting back i grabbed all log files. If anyone is intrested i can make them downloadable.


Lugupidamisega / Regards

Kristian Liivak

WaveCom As
Endla 16, 10142 Tallinn
Estonia
Tel: +3726850001
Gsm: +37256850001
E-mail: kris@wavecom.ee
Skype: kristian.liivak
http://www.wavecom.ee
http://www.facebook.com/wavecom.ee


rohit.yadav@shapeblue.com 
www.shapeblue.com
53 Chandos Place, Covent Garden, London  WC2N 4HSUK
@shapeblue
  
 

----- Original Message -----
From: "Paul Angus" <paul.angus@shapeblue.com>
To: "users" <users@cloudstack.apache.org>
Sent: Friday, February 16, 2018 10:45:26 AM
Subject: RE: System VM Issues 4.11?

Sami,

Have you run the update step which is mentioned here?
http://markmail.org/message/f42kqr3mx4r4hgih

I don't KNOW if it is causing your problem, but if not, it won't help if it is missing.


Kind regards,

Paul Angus

paul.angus@shapeblue.com
www.shapeblue.com<http://www.shapeblue.com>
53 Chandos Place, Covent Garden, London  WC2N 4HSUK
@shapeblue




-----Original Message-----
From: sami [mailto:sami.rajala@fapps.com]
Sent: 16 February 2018 07:44
To: users@cloudstack.apache.org
Subject: Fwd: System VM Issues 4.11?


Hi,

Actually I have a related issue, The System VMs stay in starting state.
when I look situation on XenCenter, I see CPVM /SSVM running, but does not deploy configuration
(no linklocal/private/publi IP on those VM¹s)

I did not try VPC router yet, The Network routers starting ok.


ACS upgraded 4.10 to 4.11 on Centos 6
xenserver 7.0
Advance network

Regards
-Sami


> 15.2.2018 20.14, "Rohit Yadav" <rohit.yadav@shapeblue.com>:
>
>> Hi Benjamin,
>>
>> Starting 4.11, systemvms don't reboot after the patching operation so
>> the shared observation matches expectations. Do you see vpc router
>> vms stuck in starting state, can you share the logs and details of
>> your hypervisor and other environment details?
>>
>>
>> - Rohit
>>
>> <https://cloudstack.apache.org>
>>
>>
>>
>> ________________________________
>> From: Benjamin Naber <benjamin.naber@coders-area.de>
>> Sent: Thursday, February 15, 2018 6:01:51 PM
>> To: users
>> Subject: System VM Issues 4.11?
>>
>> Hi @all,
>>
>> I've installed 4.11 from shape blue CentOS 7 Repository.
>> System VM and Router VM Upgrades working well. But have some issues
>> if I deploy a new Vpc. Router VMs stalled in state starting.
>> Inspecting the hypervisor shows that the router VM doesn't reboot and
>> doesn't deploy the configuration. Anyone other have the same issues?
>>
>> Kind Regards
>>
>> Benjamin
>>
>> Von meinem Huawei-Mobiltelefon gesendet
>>
>> rohit.yadav@shapeblue.com
>> www.shapeblue.com<http://www.shapeblue.com>
>> 53 Chandos Place, Covent Garden, London  WC2N 4HSUK @shapeblue
>>
>>

Mime
View raw message