cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anthony Galea <anthony.ga...@gmail.com>
Subject Re: cloudstack/simulator
Date Fri, 01 Dec 2017 09:58:28 GMT
with a fresh pull it works for me as well
thanks

On Wed, Nov 29, 2017 at 10:28 AM, Daan Hoogland <daan.hoogland@gmail.com>
wrote:

> just completed a pul and run and the simulator comes up. I guess someone
> fixed your issue without responding ;)
>
> On Wed, Nov 29, 2017 at 8:31 AM, Daan Hoogland <daan.hoogland@gmail.com>
> wrote:
>
> > thanks, so clearly the database does not come up in the container. Not
> > saying that this is not a cloudstack problem but more likely it is in the
> > container definition. I see it is last pushed 7 hours ago so someone
> might
> > have fixed it as we are mailing. I'll give it a try.
> >
> > On Tue, Nov 28, 2017 at 5:03 PM, Anthony Galea <anthony.galea@gmail.com>
> > wrote:
> >
> >> sure: http://txt.do/dqcuj
> >>
> >>
> >> On Tue, Nov 28, 2017 at 5:26 PM, Daan Hoogland <daan.hoogland@gmail.com
> >
> >> wrote:
> >>
> >> > Anthony,
> >> > attachments get removed from the list. Can you include relevant
> snippets
> >> > or use some upload service?
> >> >
> >> > On Tue, Nov 28, 2017 at 2:27 PM, Anthony Galea <
> anthony.galea@gmail.com
> >> >
> >> > wrote:
> >> >
> >> >> Hi,
> >> >>
> >> >> Ran into an issue while trying the docker container
> >> cloudstack/simulator
> >> >> <https://hub.docker.com/r/cloudstack/simulator/>
> >> >>
> >> >> docker run --name cloudstack -d -p 8080:8080 cloudstack/simulator
> >> >>
> >> >> docker logs output attached.
> >> >>
> >> >> Can access the dashboard without issues with v4.6.0 but with latest
I
> >> get
> >> >> a 503.[image: Inline image 1]
> >> >> Regards,
> >> >> Anthony
> >> >>
> >> >
> >> >
> >> >
> >> > --
> >> > Daan
> >> >
> >>
> >
> >
> >
> > --
> > Daan
> >
>
>
>
> --
> Daan
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message