cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dag Sonstebo <Dag.Sonst...@shapeblue.com>
Subject Re: No pointer or key board
Date Mon, 13 Nov 2017 09:39:16 GMT
Hi Asanka – yes if you are using VMware as your CloudStack hypervisor you would install VMware
tools in your templates. It is as you say easier to do that from a direct VMware VC console
when you prep your template – but overall it’s just a question of working out the keyboard
shortcuts to open your CD drive and get the install started.

Regards,
Dag Sonstebo
Cloud Architect
ShapeBlue

On 13/11/2017, 09:34, "Asanka Gunasekara" <asanka@nimbus.lk> wrote:

    Hi Dag, thank you for replying, I noticed the same issue from backend
    (vSphere) by installing vmware tools it went away. But coming to the point
    where you can install vmware tools was bit of a nightmare. Both Suse and
    windows 2012 was exhibiting the same problem contrary to  Centos.
    
    Is there a way to get this working during installation
    
    
    Best Regards
    
    Asanka
    
    On 13 November 2017 at 14:54, Dag Sonstebo <Dag.Sonstebo@shapeblue.com>
    wrote:
    
    > What is the context Asanka? Is this a CloudStack guest?
    >
    > Regards,
    > Dag Sonstebo
    > Cloud Architect
    > ShapeBlue
    >
    > On 10/11/2017, 17:55, "Asanka Gunasekara" <asanka@nimbus.lk> wrote:
    >
    >     Hi, has any one has the problem of frozen pointer or keyboard not
    > working
    >     properly while installing SUSE 11
    >
    >     Thanks and regards
    >
    >     Asanka
    >
    >
    >
    > Dag.Sonstebo@shapeblue.com
    > www.shapeblue.com
    > 53 Chandos Place, Covent Garden, London  WC2N 4HSUK
    > @shapeblue
    >
    >
    >
    >
    


Dag.Sonstebo@shapeblue.com 
www.shapeblue.com
53 Chandos Place, Covent Garden, London  WC2N 4HSUK
@shapeblue
  
 

Mime
View raw message