cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dag Sonstebo <Dag.Sonst...@shapeblue.com>
Subject Re: set password with instance creation
Date Mon, 13 Nov 2017 11:20:38 GMT
Hi Kristian,

First thing to work out is whether this is down to your template or ACS. Could you try downloading
the Macchinina template and see if this works?

http://dl.openvm.eu/cloudstack/macchinina/ 

If Macchinina does work then likelihood is something with your service configuration isn’t
quite right.

Regards,
Dag Sonstebo
Cloud Architect
ShapeBlue

On 11/11/2017, 17:46, "Kristian Liivak" <kris@wavecom.ee> wrote:

    Hi there 
    
    I´m struggeling with template set password script. It won´t set password with instance
creation. 
    
    In template logs i can see.. 
    Nov 11 19:32:59 localhost cloud: Got response from server 
    Nov 11 19:32:59 localhost cloud: VM has already saved a password from the password server
at 
    
    With manual try with wget 
    ;; 
    [root@centostest2 log]# wget -q -t 3 -T 20 -O - --header "DomU_Request: send_my_password"
xx.x.xx.x.x:8080 
    saved_password 
    
    However password is set properly next time after i shutdown instance and choose set password.

    
    Is there any limitation/configuration/bug what im missing with instance creation ? 
    
    Im using ver 4.10 and template is centos 7 
    
    Any advice or hint is most appreciated. 
    
    Regards, 
    
    Kristian Liivak 
    CTO 
    WaveCom As 
    Kotka 26, 11312 Tallinn 
    http://www.wavecom.ee 
    
    


Dag.Sonstebo@shapeblue.com 
www.shapeblue.com
53 Chandos Place, Covent Garden, London  WC2N 4HSUK
@shapeblue
  
 

Mime
View raw message