cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mohd Zainal Abidin <zainal....@gmail.com>
Subject Re: cloudstack 4.9 on centos 6.9
Date Wed, 12 Jul 2017 07:34:10 GMT
Better use centos7.

On Wed, Jul 12, 2017 at 3:33 PM, siva rajesh <g.sivarajesh08@gmail.com>
wrote:

> Hi
>
>          I am getting following dependency error while installing
> cloudstack 4.9 on centos 6.9
>
> Error: Package: cloudstack-management-4.9.2.0-1.el6.x86_64 (cloudstack)
>            Requires: mysql-connector-python
>          You could try using --skip-broken to work around the problem
>  You could try running: rpm -Va --nofiles --nodigest
> [root@cloudstack ~]# cat /etc/redhat-release
> CentOS release 6.9 (Final)
> [root@cloudstack ~
>
> Can anyone help fixing this issue?
>
> Thanks,
> Rajesh,
> Maigha
>



-- 
Thank you
______________________

Mohd Zainal Abidin

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message