cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pierre-Luc Dion <pd...@cloudops.com>
Subject Re: Anyone using XenServer 7 in production environment
Date Tue, 11 Jul 2017 23:46:25 GMT
The only issue I'm aware is that the xentool ISO change name in 7.1 and
CloudStack must be updated to support that new ISO file. Otherwise, look
like we just need a new set of OStype mapping and we would be good to
support XS7.1...




On Wed, May 24, 2017 at 2:21 PM, Vivek Kumar <vivek.kumar@indiqus.com>
wrote:

> Thanks Marty
>
> On Wed, 24 May 2017 at 8:36 PM, Marty Godsey <marty@gonsource.com> wrote:
>
>> Vivek,
>>
>> I use XenServer 7 in production and it works great. No compatibility
>> issues and I did see performance gains. As mentioned by David though,
>> XenServer 7.1 does NOT work with ACS yet. I spun up lab to test this and it
>> did not work. I don't think this would be difficult to implement since
>> there was not too many changes from 7.0 to 7.1.
>> .
>> Regards,
>> Marty Godsey
>> Principal Engineer
>> nSource Solutions, LLC
>>
>> -----Original Message-----
>> From: Vivek Kumar [mailto:vivek.kumar@indiqus.com]
>> Sent: Wednesday, May 24, 2017 3:23 AM
>> To: users@cloudstack.apache.org
>> Subject: Anyone using XenServer 7 in production environment
>>
>> Hello Guys,
>>
>> We are planning to go ACS  with XenServer 7 in production  so just want
>> to  know the feedback ?
>>
>> Vivek Kumar
>> Virtualization and Cloud Consultant
>>
>>
>> --
>
> *Vivek Kumar*
> Virtualization and Cloud Consultant
>
> [image: http://www.indiqus.com/images/logo.jpg]  <http://www.indiqus.com/>
> *I*ndi*Q*us Technologies Pvt Ltd
> A-98, LGF, C.R.Park, New Delhi - 110019
> *O* +91 11 4055 1409 <+91%2011%204055%201409> ( 24*7 Support HelpLine )|
> *M* +91 7503460090 <+91%2075034%2060090>
> www.indiqus.com  <http://www.indiqus.com/>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message