cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vivek Kumar <vivek.ku...@indiqus.com>
Subject DNS is not working after adding a private gateway
Date Mon, 17 Apr 2017 13:33:25 GMT
Hello Team,

I have running ACS 4.7.1 with XenServer 6.5 SP1 and I have configured  a VPC and everything
seems fine and I am able to reach internet and all vm’s inside the tiers as well, but when
I create a private gateway and reboot the router, it stops working , neither I am able to
reach internet or  able to resolve DNS ( however I am able to reach IP of any public address
i.e 4.2.2.2 and 8.8.8.8 and I am also using same as a DNS ). Can anyone help me out? Even
I tried to remove the private gateway also but still no luck.

I tried to trace route from the VR and its saying:

root@r-960-VM:~# traceroute google.com
google.com: Name or service not known
Cannot handle "host" cmdline arg `google.com' on position 1 (argc 1)

Before Private Gateway it was  running fine.

Vivek Kumar
Virtualization and Cloud Consultant


 
IndiQus Technologies Pvt Ltd 
A-98, LGF, C.R.Park, New Delhi - 110019 
24x7 +91 11 4055 1409 | M +91 7503460090 
www.indiqus.com


Mime
View raw message