cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Muhammad Adeel Zahid <16030...@lums.edu.pk>
Subject Re: Problem Adding the Host
Date Fri, 10 Mar 2017 16:56:40 GMT
Yep, my SSVM is running and I can connect to it using ssh from the management server.  The
mount problem is solved by stopping the Iptables service on the nfs server. After that, SSVM
was able to mount the storage successfully.

Next problem I am having is that the SSVM fails when downloading the template. It cannot resolve
the dns for download.cloud.com, which is understandable to me because, as I posted the EDIT
1 in my SO question, My CentOS machine (only one machine running both management server and
kvm) is connected to a windows network that assigns addresses using dhcp. Even worse, the
addresses are /23.


To work around the problem, I do not change the network configuration (static IP of /24) until
I install the required packages. Because if I do, I lose the internet connection that comes
through /23 network. So when all my packages are installed, I change the IP to static like
172.16.10.2 (same as in the guide) which obviously disconnects me from internet. After that
I run the database setup, management setup and agent setup as described in the guide. Everything
is working fine but tmpelates fail to download due to this network & IP problem.


Any ideas, what are the options for me under given constraints?


Regards

Adeel

________________________________
From: Rafael Weingärtner <rafaelweingartner@gmail.com>
Sent: Friday, March 10, 2017 6:05:15 PM
To: users@cloudstack.apache.org
Subject: Re: Problem Adding the Host

Is your SSVM running? Does it have access to the world? Do your hosts have
access to the primary/secondary storage? Have you tried to mount the
storage mounts in your hosts manually to check if they are working?

On Fri, Mar 10, 2017 at 7:34 AM, Muhammad Adeel Zahid <16030053@lums.edu.pk>
wrote:

> Hi,
>
> I just installed the apache cloudstack on CentOS 6.8 machine with KVM
> hypervisor. I am using the version 4.9 of the cloudstack. The management
> server is up and running and but I am unable to add the instances from the
> web UI interface. I have put down my problem in detail on this SO question<
> http://stackoverflow.com/questions/42704388/apache-
> cloudstack-no-templates-showing-when-adding-instance>. Can you please
> guide me how do I solve this problem?
>
>
> Regards
>
> Adeel
>



--
Rafael Weingärtner

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message