cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Weller <swel...@ena.com>
Subject Re: Templates are not showing
Date Tue, 08 Nov 2016 16:55:05 GMT
Hi Kurt,


Is your secondary storage on a separate NFS server?

Have you added the secondary storage mount to CloudStack Management?


If so, have you tried mounting your secondary storage on a different server to make sure the
permissions are set correctly?


- Si

________________________________
From: Kurt K <kurt@ihnetworks.com>
Sent: Tuesday, November 8, 2016 8:48 AM
To: users@cloudstack.apache.org
Subject: Fwd: Templates are not showing




-------- Forwarded Message --------
Subject:         Templates are not showing
Date:    Tue, 8 Nov 2016 20:09:17 +0530
From:    Kurt K <kurt@ihnetworks.com>
To:      users@cloudstack.apache.org



Hi There,

We have started to build our own cloud platform on our organization. Our
deployment is like a small scale arch. We have used 4 KVM hyper visor
servers and 1 management server and 3 storage servers. We have
successfully configured all those servers. But while creating the
instance, there were no templates shown on management UI. We have
downloaded the templates using this script
"/usr/share/cloudstack-common/scripts/storage/secondary/cloud-install-sys-tmplt
-m /secondary -u
http://cloudstack.apt-get.eu/systemvm/4.6/systemvm64template-4.6.0-kvm.qcow2.bz2
-h kvm -F", it was on secondary partition. But didn't show up there on
management UI. Is there any other thing need to be done to show up
templates on UI?

Any help or suggestions from your end is much appreciated.

Regards,
Kurt K


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message