cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From a...@globalchangemusic.org
Subject RE: SSVM Creation Failure with Advanced Zone
Date Mon, 21 Nov 2016 21:15:14 GMT
 

Hi, Simon. 

I'm using KVM. 

Here's a sample of the Management Server logs: 

http://pastebin.com/DJvmRfRg 

And Agent logs: 

http://pastebin.com/Cpmm3w5M 

On 2016-11-19 14:55, Simon Weller wrote: 

> Can you post some management server and agent logs?
> 
> What hypervisor are you using?
> 
> Simon Weller/ENA
> (615) 312-6068
> 
> -----Original Message-----
> From: Asai [asai@globalchangemusic.org]
> Received: Saturday, 19 Nov 2016, 12:04PM
> To: users@cloudstack.apache.org [users@cloudstack.apache.org]
> Subject: SSVM Creation Failure with Advanced Zone
> 
> Hello,
> 
> Hopefully I can gain some insight here. When I create a basic zone
> using the wizard, everything goes smoothly and the Secondary Storage
> works great. But--and I know I'm missing something here, I just don't
> know what--when I try to set up an advanced zone I always get this error:
> 
> Secondary Storage Vm creation failure. zone: Av1, error details: null
> 
> Secondary storage seems to be mounting normally now, and is in the same
> subnet as Management server and Pod. I have 1 NIC that's set up to
> support 2 VLANS and does management traffic on its NON VLAN IP. e.g. NIC
> 1 IP is 192.168.100.202 (cloudbr0), NIC 1 Public VLAN is VLAN 210
> (cloudbr1), and NIC 1 Private for guest traffic is VLAN 220 (cloudbr2).
> Again, this setup seems to work OK with a basic zone, but not for advanced.
> 
> Can anyone offer any direction?
> 
> Thanks,
> Asai
 
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message