cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From William Hutchins <whutch...@correct.com.au>
Subject ACS 4.9 System VMs Failing to Start
Date Wed, 30 Nov 2016 02:58:37 GMT
Hi There,

I've just completed a fresh installation of ACS 4.9 using the official documentation for Centos
and the Console Proxy system VM is failing to create as part of the wizard driven process.
With a null error in the log it's being a little difficult to diagnose further. The management
console completes its installation and I'm able to login to the ACS GUI interface

2016-11-29 10:09:04,613 DEBUG [c.c.a.ConsoleProxyAlertAdapter] (consoleproxy-1:ctx-616f176d)
(logid:7efb41fd) Console proxy creation failure, zone: zone1
2016-11-29 10:09:04,614 WARN  [o.a.c.alerts] (consoleproxy-1:ctx-616f176d) (logid:7efb41fd)
 alertType:: 10 // dataCenterId:: 1 // podId:: null // clusterId                         
                                                                                         
              :: null // message:: Console proxy creation failure. zone: zone1, error details:
null

When I refer to Home > Infrastructure > System VMs I can see:
"s-1-vm" Secondary Storage VM in the state of starting
"v-35-vm" Console Proxy VM in the stopped state (refuses to start with the above error)

Any assistance in pointing me in the right direction would be greatly appreciated.

Will

--
Email cleaned and sanitised by Correct Solutions with ExchangeDefender.
Want to know more? Call 02 8831 8200 - www.correct.com.au/ed 
--
ExchangeDefender Message Security: Click below to verify authenticity
http://www.exchangedefender.com/verify.asp?id=uAU305mI025865&from=whutchins@correct.com.au



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message