cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marty Godsey <ma...@gonsource.com>
Subject RE: Getting a strange error
Date Thu, 13 Oct 2016 00:52:36 GMT
Not at all. I am tailing the log file at debug level for that machine name and nothing. Let
me look a little deeper. Thank you for the help.

Regards,
Marty Godsey

-----Original Message-----
From: Simon Weller [mailto:sweller@ena.com] 
Sent: Wednesday, October 12, 2016 6:29 PM
To: users@cloudstack.apache.org
Subject: Re: Getting a strange error

Anything in the logs indicating it lost connection? You might have to grab mgmt logs to and
see what triggers it.


________________________________
From: Marty Godsey <marty@gonsource.com>
Sent: Wednesday, October 12, 2016 4:54 PM
To: users@cloudstack.apache.org
Subject: RE: Getting a strange error

Very little. Almost no CPU usage and 500M/1G RAM.. no disk activity.

The console is actually not used a lot.

Regards,
Marty Godsey

-----Original Message-----
From: Simon Weller [mailto:sweller@ena.com]
Sent: Wednesday, October 12, 2016 5:11 PM
To: users@cloudstack.apache.org
Subject: Re: Getting a strange error

Log into it and check memory/disk utilization.


________________________________
From: Marty Godsey <marty@gonsource.com>
Sent: Wednesday, October 12, 2016 4:04 PM
To: users@cloudstack.apache.org
Subject: RE: Getting a strange error

I checked this table and it shows it as "Up" but I still receive this error.. Anywhere else
I should look.

Regards,
Marty Godsey

-----Original Message-----
From: Simon Weller [mailto:sweller@ena.com]
Sent: Wednesday, October 12, 2016 9:51 AM
To: users@cloudstack.apache.org
Subject: Re: Getting a strange error

Marty,


The SSVM and CPVM have agents running on them. I believe they are identified as a host by
ACS management.

Check your host table in MySQL and see if it give you any more information.


- Si

________________________________
From: Marty Godsey <marty@gonsource.com>
Sent: Tuesday, October 11, 2016 11:09 PM
To: users@cloudstack.apache.org
Subject: Getting a strange error

I am receiving this error every few hours but the strange thing is, it's not a host, it's
a console proxy. The Proxy works fine.


In availability zone 1, host is in alert state: 18-v-713-VM

Any one seen this? Also the name of the console proxy is not 18-v-713-VM  it is v-713-VM.

Regards,
Marty Godsey


Mime
View raw message