cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cristian Ciobanu" <cristia...@istream.today>
Subject FW: Command failed while starting virtual router
Date Sun, 18 Sep 2016 15:30:50 GMT
Hello,

 

    Can I get any help for this ?  

 

    I just need to know if ACS 4.8 is working with VMware 5.5 using basic
zone, I don't what to spend time without reason.

 

From: Cristian Ciobanu [mailto:cristian.c@istream.today] 
Sent: Saturday, September 17, 2016 12:01 AM
To: users@cloudstack.apache.org
Subject: Command failed while starting virtual router

 

Hello All,

 

    I just installed a new environment with ACS 4.8 with VMware 5.5.

 

   I get the following error in my ACS Web interface : Command:
com.cloud.agent.api.Command failed while starting virtual router   

-         management-server.log:2016-09-16 16:48:00,424 INFO
[c.c.h.v.r.VmwareResource] (DirectAgent-317:ctx-47877ec4
oneofmyhostaddress-example.net, job-59/job-60, cmd: CheckSshCommand)
(logid:8fbed51c) Could not connect to 149.xx.xxx.49 ( MY VR IP ) due to
java.net.ConnectException: Connection refused

-         Resource [Host:1] is unreachable: Host 1: Unable to start instance
due to Unable to start VM:1d3ca64a-074f-4d62-a9b9-f417366e2b6f due to error
in finalizeStart, not retrying  ( I get this error on Management side when I
click on start router after )

-         I'm able to ping VR IP from Management server  when I see online
on Vmware side. 

-         The error it say failed to start VR but i see the VR started on
Vmware side, also after copule of minutes is tunred off and on again ( like
an infinite look )

 

 

 

(I have the same configuration with ACS 4.5 and evething is working fine)

 

 

 

 

Thank you

Cristian

 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message