cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dustin Wright <dwri...@untangledtechnology.com>
Subject Re: Port Forwarding within VPC
Date Fri, 19 Aug 2016 16:58:09 GMT
"Failed to apply port forwarding rule". The firewall and LB sections are
crossed out?

Now the port forwarding rules are there, but say "deleting".

I create port forwarding rules for private networks fine. Within a VPC I'm
stuck.

I tried rebooting the VPC router and that did not resolve the problem.

Dustin


On Fri, Aug 19, 2016 at 12:49 PM, Kirk Kosinski <kirk.kosinski@shapeblue.com
> wrote:

> Hi, the attachment didn't go through.  What's the error message you're
> seeing?
>
> Best regards,
>
>
>
> kirk.kosinski@shapeblue.com
> www.shapeblue.com
> 53 Chandos Place, Covent Garden, London  WC2N 4HS
> @shapeblue
>
>
>
> From: Dustin Wright [mailto:dwright@untangledtechnology.com]
> Sent: Friday, August 19, 2016 7:19 AM
> To: users@cloudstack.apache.org
> Subject: Port Forwarding within VPC
>
> ACS Users,
> I have a client who has a VPC setup. They connect a few remote offices
> back to the cloud to access remote desktops. Works well. Now they want to
> add a port forwarding rule to allow non-VPN access to a specific instance.
> I attached another public IP, created the rule, but the rule fails, please
> see the attached screenshot.
> What do I need to do to be able to offer port forwarding within a VPC?
> What am I missing? I assume my network offerings are wrong somehow.
> Thanks in advance,
> Dustin
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message