cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abhinandan Prateek <abhinandan.prat...@shapeblue.com>
Subject Re: Cloudstack SSVM and MTU 9000 / jumbo frames
Date Mon, 08 Aug 2016 10:36:26 GMT
This could be an issue as you mentioned. Can you file a Jira ticket for it ?
Or you can provide me with more details of conf on VR as it is now and what is expected.
Also see in logs/db to see if you can locate where exactly the setting is not getting passed
or getting passed but not applied, if you can.


On 08/08/16, 3:56 AM, "Andrei Mikhailovsky" <andrei@arhont.com.INVALID> wrote:

>Hi,
>
>I am using KVM and I did set the MTU on the network interfaces and the bridges, etc.
>
>I can see that the network interfaces assigned to the ssvm server is indeed set to 9000,
however, the actual network configuration within the virtual router os uses MTU 1500. It does
sound to me like an issue with the ACS configuration script that initiates and configures
ssvm.
>
>Andrei
>
>
abhinandan.prateek@shapeblue.comĀ 
www.shapeblue.com
53 Chandos Place, Covent Garden, London  WC2N 4HSUK
@shapeblue
  
 

----- Original Message -----
>> From: "Abhinandan Prateek" <abhinandan.prateek@shapeblue.com>
>> To: "users" <users@cloudstack.apache.org>
>> Sent: Friday, 5 August, 2016 10:40:10
>> Subject: Re: Cloudstack SSVM and MTU 9000 / jumbo frames
>
>> You can set the MTU for storage network using Xencenter(or xe) if you are using
>> Xenserver. This needs to be done in addition to setting the global config.
>> 
>> 
>> 
>> 
>> On 04/08/16, 7:44 PM, "Andrei Mikhailovsky" <andrei@arhont.com.INVALID> wrote:
>> 
>>>Hello
>>>
>>>I am experiencing some issues with setting MTU to 9000 on the cloudstack ssvm.
>>>I've updated the secstorage.vm.mtu.size option in ACS management server and
>>>restarted it. After that i've deleted the SSVM and it has been successfully
>>>recreated.
>>>
>>>Looking at the network interface on the host server running the ssvm i can see
>>>that it has indeed updated the MTU value for the storage network. However, when
>>>I am logging into the ssvm server, the server's storage eth1 interface has the
>>>MTU set to 1500 and not 9000. Analysing the traffic on the nfs server I can see
>>>that it is still using 1500 MTU when transferring data over nfs.
>>>
>>>Has anyone successfully changed the MTU value from default to 9000 on the
>>>storage network? Please let me know how you've done this?
>>>
>>>Many thanks
>>>
>>>Andrei
>> 
>> abhinandan.prateek@shapeblue.com
>> www.shapeblue.com
>> 53 Chandos Place, Covent Garden, London  WC2N 4HSUK
>> @shapeblue
Mime
View raw message