cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Weller <swel...@ena.com>
Subject RE: Incorrect details for private Nic
Date Mon, 29 Aug 2016 12:16:44 GMT
So, my guess here is that the agent doesn't like the fact you have a sub interface plugged
into the bridge. This is an advanced network zone, correct?

Simon Weller/ENA
(615) 312-6068

-----Original Message-----
From: John Cenile [jcenile1983@gmail.com]
Received: Monday, 29 Aug 2016, 7:08AM
To: users@cloudstack.apache.org [users@cloudstack.apache.org]
Subject: Re: Incorrect details for private Nic

On 29 August 2016 at 21:57, Simon Weller <sweller@ena.com> wrote:

> Can you post the output of brctl show?


bridge name     bridge id               STP enabled     interfaces
cloud0          8000.000000000000       no
cloudbr0                8000.bcaec529ec9a       yes             eth0.200
cloudbr1                8000.bcaec529ec9a       yes             eth0.300
virbr0          8000.5254001fbe67       yes             virbr0-nic



On 29 August 2016 at 21:57, Simon Weller <sweller@ena.com> wrote:

> Also, what are your kvm traffic labels set to? Do you have multiple
> physical networks configured in mgmt?


I haven't actually changed these, so I *assume* these are the default of
cloudbr0 and cloudbr1? No, I only have one physical network configured on
the management server.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message