cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marty Godsey <ma...@gonsource.com>
Subject RE: Fresh 4.9 Install
Date Sat, 13 Aug 2016 08:06:35 GMT
Another error when clicking on Infrastructure


DB Exception on: SELECT host_gpu_groups.group_name, vgpu_type, max_vgpu_per_pgpu, SUM(remaining_capacity)
AS remaining_capacity, SUM(max_capacity) AS total_capacity FROM `cloud`.`vgpu_types` INNER
JOIN `cloud`.`host_gpu_groups` ON vgpu_types.gpu_group_id = host_gpu_groups.id INNER JOIN
`cloud`.`host` ON host_gpu_groups.host_id = host.id WHERE host.type = 'Routing' AND host.data_center_id
= ? GROUP BY host_gpu_groups.group_name, vgpu_type

Regards,
Marty Godsey

-----Original Message-----
From: ilya [mailto:ilya.mailing.lists@gmail.com] 
Sent: Saturday, August 13, 2016 12:46 AM
To: users@cloudstack.apache.org
Subject: Re: Fresh 4.9 Install

Marty

i've tested 4.9 RC2 recently, i've noticed few minor UI glitches (but nothing really major).

With that said, i could not see your screenshots as files attached to this mailing list -
can you upload them elsewhere?

I could be wrong, but i believe users mailings provided by ASF does not honor attachments.

Personal preference, I use  a nifty app called "Jing" from TechSmith, its freebie - and allows
for direct online posting.

Regards,
ilya

On 8/12/16 7:33 PM, Marty Godsey wrote:
> Correction:
> 
>  
> 
> I also get an error when going to Storage
> 
>  
> 
>  
> 
> Its almost since nothing is configured, it gets unhappy.
> 
>  
> 
>  
> 
> Regards,
> 
> Marty Godsey
> 
>  
> 
> *From:* Marty Godsey [mailto:marty@gonsource.com]
> *Sent:* Friday, August 12, 2016 10:32 PM
> *To:* users@cloudstack.apache.org
> *Subject:* Fresh 4.9 Install
> 
>  
> 
> Hello,
> 
>  
> 
> On a fresh 4.9 install I get the following error when I click on the
> dashboard:
> 
>  
> 
>  
> 
> At this time I have no zones or storage configured. I also do not get 
> any other errors any where else.
> 
>  
> 
> My setup is as follow:
> 
>  
> 
> 1.       Two management servers running Ubuntu 14.04 (get error on both)
> 
> 2.       Separate database server running mysql
> 
>  
> 
> Again nowhere else shows an error.
> 
>  
> 
> Regards,
> 
> Marty Godsey
> 
>  
> 

Mime
View raw message