cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ilya <ilya.mailing.li...@gmail.com>
Subject Re: Fresh 4.9 Install
Date Sat, 13 Aug 2016 04:45:32 GMT
Marty

i've tested 4.9 RC2 recently, i've noticed few minor UI glitches (but
nothing really major).

With that said, i could not see your screenshots as files attached to
this mailing list - can you upload them elsewhere?

I could be wrong, but i believe users mailings provided by ASF does not
honor attachments.

Personal preference, I use  a nifty app called "Jing" from TechSmith,
its freebie - and allows for direct online posting.

Regards,
ilya

On 8/12/16 7:33 PM, Marty Godsey wrote:
> Correction:
> 
>  
> 
> I also get an error when going to Storage
> 
>  
> 
>  
> 
> Its almost since nothing is configured, it gets unhappy.
> 
>  
> 
>  
> 
> Regards,
> 
> Marty Godsey
> 
>  
> 
> *From:* Marty Godsey [mailto:marty@gonsource.com]
> *Sent:* Friday, August 12, 2016 10:32 PM
> *To:* users@cloudstack.apache.org
> *Subject:* Fresh 4.9 Install
> 
>  
> 
> Hello,
> 
>  
> 
> On a fresh 4.9 install I get the following error when I click on the
> dashboard:
> 
>  
> 
>  
> 
> At this time I have no zones or storage configured. I also do not get
> any other errors any where else.
> 
>  
> 
> My setup is as follow:
> 
>  
> 
> 1.       Two management servers running Ubuntu 14.04 (get error on both)
> 
> 2.       Separate database server running mysql
> 
>  
> 
> Again nowhere else shows an error.
> 
>  
> 
> Regards,
> 
> Marty Godsey
> 
>  
> 

Mime
View raw message