cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mohd Zainal Abidin Rabani" <zai...@nocser.net>
Subject RE: Reset Password issue
Date Mon, 18 Jul 2016 02:56:47 GMT
Hi, 

Found this in /var/log/message:

Jul 18 10:52:00 template cloud: Found password server IP 42.0.28.234 in
/var/lib/dhclient/dhclient-eth0.leases
Jul 18 10:52:00 template cloud: Sending request to password server at
42.0.28.234
Jul 18 10:52:00 template cloud: Got response from server at 42.0.28.234
Jul 18 10:52:00 template cloud: VM has already saved a password from the
password server at 42.0.28.234
Jul 18 10:52:00 template cloud: Did not need to change password.
Jul 18 10:52:00 template cloud: Found password server IP 42.0.28.234 in
/var/lib/dhclient/dhclient-eth0.leases
Jul 18 10:52:00 template cloud: Sending request to password server at
42.0.28.234
Jul 18 10:52:00 template cloud: Got response from server at 42.0.28.234
Jul 18 10:52:00 template cloud: VM has already saved a password from the
password server at 42.0.28.234
Jul 18 10:52:00 template cloud: Did not need to change password.
Jul 18 10:52:00 template cloud: Found password server IP 42.0.28.234 in
/var/lib/dhclient/dhclient-eth0.leases
Jul 18 10:52:00 template cloud: Sending request to password server at
42.0.28.234
Jul 18 10:52:00 template cloud: Got response from server at 42.0.28.234
Jul 18 10:52:00 template cloud: VM has already saved a password from the
password server at 42.0.28.234
Jul 18 10:52:00 template cloud: Did not need to change password.

IP 42.0.28.234 is virtual router. I think this is why the execute file
showing the passwd on new template but the password cannot be use.

-----Original Message-----
From: Mohd Zainal Abidin Rabani [mailto:zainal@nocser.net] 
Sent: Friday, July 15, 2016 9:13 AM
To: users@cloudstack.apache.org
Subject: RE: Reset Password issue

Yes, on centos 5.5 I working fine. But on centos 6.8, I did not see it load
on startup.

-----Original Message-----
From: Erdősi Péter [mailto:fazy@niif.hu]
Sent: Wednesday, July 13, 2016 8:41 PM
To: users@cloudstack.apache.org
Subject: Re: Reset Password issue

2016. 07. 13. 9:58 keltezéssel, Mohd Zainal Abidin Rabani írta:
> I got script reset password. I have created, tick on password enable 
> and put in instances. The script I put on /etc/rc.local. I also put 
> script on crontab like @reboot root /path/to/script. Then I reboot 
> instance. From vnc, I monitor to see script load or not startup. I 
> found script not load. Any idea what I miss?
Dumb question, but is your script has executable flag?

Peter


Mime
View raw message