cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Logeswaran" <logeswa...@assistanz.com>
Subject Re: unable to start System VM Hyper-V
Date Fri, 03 Jun 2016 11:05:11 GMT
Hi Ansul,

 

Thanks for your reply. Below are logs which I found in the event viewer.

 

2016-06-03 03:58:17,349 [6] INFO  HypervResource.HypervResourceController
[0533e556-495c-4983-a084-f347ca73706e] - {

  "com.cloud.agent.api.Answer": {

    "result": true,

    "details": "success - NOP for PingRoutingCommand",

    "_reconnect": false,

    "contextMap": {}

  }

}

 

 

2016-06-03 04:00:10,714 [6] INFO  HypervResource.HypervResourceController
[7a0b4b57-9b9a-4a72-8e21-f17228e3d546] -
com.cloud.agent.api.storage.DestroyCommand{

  "data": {

    "org.apache.cloudstack.storage.to.VolumeObjectTO": {

      "uuid": "9e90c892-135d-4967-ad64-0b18d523108e",

      "volumeType": "ROOT",

      "dataStore": {

        "org.apache.cloudstack.storage.to.PrimaryDataStoreTO": {

          "uuid": "034077a6-b784-3f37-a8ef-d890844b0838",

          "id": 14,

          "poolType": "SMB",

          "host": "192.168.2.175",

          "path": "/Cloudprimary",

          "port": 445,

          "url":
"SMB://192.168.2.175/Cloudprimary/?ROLE=Primary&STOREUUID=034077a6-b784-3f37
-a8ef-d890844b0838"

        }

      },

      "name": "ROOT-4868",

      "size": 0,

      "path": "9e90c892-135d-4967-ad64-0b18d523108e",

      "volumeId": 4868,

      "vmName": "s-4868-VM",

      "accountId": 1,

      "format": "VHD",

      "provisioningType": "THIN",

      "id": 4868,

      "deviceId": 0,

      "hypervisorType": "Hyperv"

    }

  },

  "contextMap": {

    "logid": "e8606cca",

    "job": "job-13979"

  },

  "wait": 0

}

 

 

2016-06-03 04:00:07,566 [6] INFO  HypervResource.HypervResourceController
[a1975214-d84b-4b51-9129-8fed1367e9de] - com.cloud.agent.api.StopCommand{

  "isProxy": false,

  "executeInSequence": false,

  "checkBeforeCleanup": false,

  "vmName": "s-4868-VM",

  "contextMap": {

    "logid": "510ed428",

    "job": "job-13979/job-14771"

  },

  "wait": 0

}

 

Also I noticed that cloudstack is not showing the secondary storage space in
the dashboard. But it displaying the primary storage space correctly. I'm
trying with advance networking and I have not enabled the security group
option.

 

I have exactly all the steps as specified the in cloudstack documentation
(http://docs.cloudstack.apache.org/projects/cloudstack-installation/en/4.6/h
ypervisor/hyperv.html)

 

Regards,
Loges


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message