cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Venkat Boggarapu <venka...@axiomio.com>
Subject RE: DAILY SNAPSHOT ISSUE FOR VOLUME SNAPSHOT
Date Fri, 27 May 2016 04:27:32 GMT
Hi Glenn,

I tried to remove the error and taken manual snapshot for the volume, manual snapshot is done,
after that for two days daily snapshots is working good for that volume.

After two days the error comes again  as "CREATED ON PRIMARY". This is happening from last
three to four weeks.

Thanks,
Venkat Boggarapu

-----Original Message-----
From: Glenn Wagner [mailto:glenn.wagner@shapeblue.com] 
Sent: Thursday, May 26, 2016 1:04 PM
To: users@cloudstack.apache.org
Subject: RE: DAILY SNAPSHOT ISSUE FOR VOLUME SNAPSHOT

Hi,

Can you upload (pastebin) your management server logs for us to see the error, 

Regards
Glenn 

glenn.wagner@shapeblue.com
www.shapeblue.com
2nd Floor, Oudehuis Centre, 122 Main Rd, Somerset West, Cape Town  7130South Africa @shapeblue



-----Original Message-----
From: Venkat Boggarapu [mailto:venkat.b@axiomio.com] 
Sent: Thursday, 26 May 2016 9:29 AM
To: users@cloudstack.apache.org
Subject: DAILY SNAPSHOT ISSUE FOR VOLUME SNAPSHOT

Hi Guys,

My environment is Cloudstack-4.2.0 and Xenserver is 6.2.0

I kept daily scheduled volume snapshots for all the vms in my environment.

But from last three weeks I am getting error "CREATED ON PRIMARY" for one volume snapshot
on ROOT volume.

Please help me regarding if any one faced the same issue.

Thanks,
Venkat Boggarapu
Mime
View raw message