cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stavros Konstantaras <s.konstanta...@uva.nl>
Subject Re: Unable to attach second disk on CentOS 7 VM
Date Wed, 13 Apr 2016 13:30:28 GMT
Thanks for the idea. Do the xen-tools include the required PV drivers? 

I know that there is no official rpm of xen-tools so I need to download them and install them
manually, correct?

Regards
Stavros 

> On 13 Apr 2016, at 15:22, Erik Weber <terbolous@gmail.com> wrote:
> 
> Install xentools.
> 
> I have no idea what centos-release-xen is, but apparently it is not enough
> for your hypervisors
> 
> -- 
> Erik
> 
> On Wed, Apr 13, 2016 at 3:20 PM, Stavros Konstantaras <s.konstantaras@uva.nl
>> wrote:
> 
>> Hi all ACS members.
>> 
>> Did anyone face in the past any issue while attaching a second volume on a
>> CentOS7 VM? I receive the following message:
>> 
>> "Failed to attach volume testVolume5 to VM CentOS7VM; Failed to attach
>> volume for uuid: aa763fd8-02dc-42a1-bfe1-4e44201e487f due to You attempted
>> an operation on a VM which requires PV drivers to be installed but the
>> drivers were not detected.”
>> 
>> I tried the following solution:
>> - yum install centos-release-xen
>> - yum update
>> - reboot
>> 
>> But again it didn’t work (essentially, booting with 3.18 kernel instead of
>> 3.10). Any ideas? Our CS version is 4.6 together with XenServer 6.5
>> With CentOS 6.7 everything works fine.
>> 
>> Kind Regards
>> Stavros
>> 
>> ----------------------------
>> Stavros Konstantaras
>> Science faculty Research IT support (FEIOG)
>> University of Amsterdam, Science Park 904, 1098 XH
>> 
>> Fingerprint: E5E5 9B19 D1CD 88CD 4763  3465 A8DC 7C92 330F D59A
>> 
>> 


Mime
View raw message