cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mohd Zainal Abidin Rabani" <zai...@nocser.net>
Subject Cannot access user interface
Date Fri, 29 Apr 2016 07:33:19 GMT
Hi,

 

I cannot access cloudstack user interface. After force tomcat to listen
ipv4, now can access a web. When i use url http://ip-address:8080/client ,
it just show blank page. 

Below is access log from tomcat:

10.2.30.39 - - [29/Apr/2016:12:57:20 +0800] "GET / HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:12:57:20 +0800] "GET /favicon.ico HTTP/1.1" 404
-

10.2.30.39 - - [29/Apr/2016:12:57:24 +0800] "GET / HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:12:57:26 +0800] "GET / HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:12:57:38 +0800] "GET / HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:12:57:38 +0800] "GET /favicon.ico HTTP/1.1" 404
-

10.2.30.39 - - [29/Apr/2016:12:57:40 +0800] "GET / HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:12:58:36 +0800] "GET / HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:12:58:38 +0800] "GET / HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:12:58:39 +0800] "GET / HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:15:18:59 +0800] "GET / HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:15:19:00 +0800] "GET /favicon.ico HTTP/1.1" 404
-

10.2.30.39 - - [29/Apr/2016:15:19:12 +0800] "GET / HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:15:19:12 +0800] "GET /favicon.ico HTTP/1.1" 404
-

10.2.30.39 - - [29/Apr/2016:15:19:29 +0800] "GET / HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:15:20:55 +0800] "GET / HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:15:21:25 +0800] "GET / HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:15:24:17 +0800] "GET / HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:15:26:22 +0800] "GET / HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:15:26:24 +0800] "GET / HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:15:26:36 +0800] "GET / HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:15:28:25 +0800] "GET /client HTTP/1.1" 404 -

10.2.30.39 - - [29/Apr/2016:15:28:31 +0800] "GET /client/ HTTP/1.1" 404 -

 

Any idea where need i to look?

 

Regards,

 

Mohd Zainal Abidin Rabani

Technical Support

 

ModernOne Data Solutions Sdn. Bhd.

[ Dedicated Server | VPS | Co-Location | Hosting ]

[ Managed Service | System Integration | Domain ]

W : www.nocser.net

FB: http://www.facebook.com/nocser

Twitter: @nocsertech

Skype: zabidin5417

 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message