cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Weller <swel...@ena.com>
Subject Re: unable to create a VPC 4.8.0 after upgrading 4.3.1
Date Thu, 17 Mar 2016 11:43:57 GMT
Venkatesh,

Have you opened a jira issue on this? If not, please do - https://issues.apache.org/jira/browse/CLOUDSTACK

- Si

________________________________________
From: kotipalli venkatesh <venkateshcloudtest@gmail.com>
Sent: Thursday, March 17, 2016 4:29 AM
To: users@cloudstack.apache.org
Subject: unable to create a VPC 4.8.0 after upgrading 4.3.1

Hi All,

Our cloud information:

CS version: 4.3.1
Xenserver Version : 6.2

we are using 4.6 Template to upgrade from 4.3.1 to 4.8.0.

After upgrade 4.3.1 to 4.8.0 we are unable to create a network(VPC) and if
we are rebooting an existing  VPC router is then we are getting below error:

*r-14VM login: Traceback (most recent call last):*

* File "/opt/cloud/bin/baremetal-vr.py", line 28, in <module>*
* from flask import flask*
*ImportError: No module named flask*


Is there any one facing this type of same scenario please give me
suggestions so we can step in to the next level.

Since we are keep on posting 2 months back. but still we are facing the
same issue now a days all guys are full busy to  share the mutual knowledge.

we are suspecting that  instead of 4.8 template 4.6 template using it might
be cause.
Please release the 4.8.0 Template as soon as possible.

Regards,
Venkatesh.k

Mime
View raw message