cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cristian Ciobanu" <cristia...@istream.today>
Subject Re: Password reset, not work after adding new Guest IP Class
Date Fri, 25 Mar 2016 19:40:58 GMT
Hi,

      Yes, i have basic zone configured on my ACS environment, also i was able to see two
networks on VR only after i did rebuild for the router.
    
        1 x IP class 158.X  /28
        2 x IP class 167.X  /28
 
     1. Rebuild router
     2. Removed VM's in order to retest a deploy on first (158.X)IP Class
     3. Deploy VM, everything works, also after this deploy i don't have available IP's
from this class (158.X) 
     4. Deploy VM on secondary IP class (167.X) , password not working, i was able to login
on VM only with static password.
     5. Removed VM from class(158.X)
     6 Deploy VM on (158.X)  Not working again 

      
     
      Please see the screenshots, i don't provided screenshot from VM when generated password
works :

       Zone/Guest : http://i.imgur.com/h2npDcP.jpg
       VR: http://i.imgur.com/TsCTRu6.jpg and http://i.imgur.com/TsCTRu6.jpg
       Pods: http://i.imgur.com/y0Oqgk9.jpg
       VR ip a : http://i.imgur.com/7MBzggM.jpg
       VM (test linux ) : http://i.imgur.com/uWtTIpI.jpg
       VM (test Windows) :http://i.imgur.com/T0w3fdZ.jpg
       
   Thank you !
   


Regards,
Cristian
On 25.03.2016 19:49:57, Stephan Seitz <s.seitz@secretresearchfacility.com> wrote:
Hi!

Did you add two networks with dhcp? what shows your guests routing
table? obviously two default gateways? did you check if your virtual
router is reachable from within the guest?

Am Freitag, den 25.03.2016, 15:18 +0200 schrieb Cristian Ciobanu:
> Hello,
>
> Looks like after adding a second IP class for Guest, password
> generator is not working for New VM on first deploy and password
> reset.
>
> Password is provided on CloudStack but when i try to login on
> new VM is not working.
>
> I just added a another /28 for the moment i have 2 x /28 on
> this zone running on ACS 4.5.2 with VMware 5.5.
>
>
> Any info/help ?
>
>
> Thank you !
>
> Regards,
> Cristian
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message