cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sanjeev N <sanj...@apache.org>
Subject Re: CloudStack 4.8
Date Tue, 16 Feb 2016 06:15:57 GMT
If the cloudstack version in management server is higher than that in
router vm, then CS would show require upgrade for router vm.
Make sure both are of same version.

On Tue, Feb 16, 2016 at 5:17 AM, Pierre-Luc Dion <pdion891@apache.org>
wrote:

> would it help if we would have an updated page like this in the official
> doc?
>
>
> https://cwiki.apache.org/confluence/display/CLOUDSTACK/Compatibility+Matrices
>
>
> On Wed, Feb 10, 2016 at 10:40 AM, Nux! <nux@li.nux.ro> wrote:
>
> > Cristian,
> >
> > v4.6 is latest version for sysvm, use that one. I can confirm it works
> > with 4.8.
> >
> > --
> > Sent from the Delta quadrant using Borg technology!
> >
> > Nux!
> > www.nux.ro
> >
> > ----- Original Message -----
> > > From: "Cristian Ciobanu" <cristian.c@istream.today>
> > > To: users@cloudstack.apache.org
> > > Sent: Wednesday, 10 February, 2016 10:26:42
> > > Subject: CloudStack 4.8
> >
> > > Hello,
> > >
> > >    I have a question regarding router, i installed CS 4.8 and router is
> > not
> > >    starting also i see requires upgrade, but i'm not able to upgrade, i
> > click on
> > >    upgrade and is not working.
> > >
> > >   Also i'm not sure regarding system templates, because is downloaded
> > 4.6, is not
> > >   a newer version ? like 4.8
> > >
> > >
> > >
> > > Thank you!
> > >
> > >
> > > Regards,
> > > Cristian
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message