cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nux! <...@li.nux.ro>
Subject Re: Windows 10, XS tools fail
Date Mon, 22 Feb 2016 18:32:51 GMT
Thanks Cristian, I'll see what I can do.
I am already on Pro.

--
Sent from the Delta quadrant using Borg technology!

Nux!
www.nux.ro

----- Original Message -----
> From: "Cristian Ciobanu" <cristian.c@istream.today>
> To: users@cloudstack.apache.org
> Sent: Monday, 22 February, 2016 18:28:28
> Subject: Re: Windows 10, XS tools fail

> Just some suggestion :
> 
>    Try with another Windows 10 Version ( Pro N ) also another Xen Tools version.
> 
> 
> Regards,
> Cristian
> On 22.02.2016 20:23:06, Nux! <nux@li.nux.ro> wrote:
> Thanks Cristian,
> 
> That was one of the first things I tried, but when trying it the compatible mode
> drop down was empty, there was no other Windows version there.
> 
> Currently it's stuck at http://img.nux.ro/9Pw-Selection_125.png
> 
> Lucian
> 
> --
> Sent from the Delta quadrant using Borg technology!
> 
> Nux!
> www.nux.ro
> 
> ----- Original Message -----
>> From: "Cristian Ciobanu"
>> To: users@cloudstack.apache.org
>> Sent: Monday, 22 February, 2016 18:14:33
>> Subject: Re: Windows 10, XS tools fail
> 
>> Did you tried to install in compatibility mode? and choose win 8.1
>>
>> Regards,
>> Cristian
>> On Feb 22, 2016 7:24 PM, "Nux!" wrote:
>>
>>> Hello,
>>>
>>> XS tools installer consistently hangs on Windows 10 for me.
>>> Is there some switch or something else that I should be doing to get it
>>> working?
>>>
>>> The installer claims it needs to restart the VM a few times, which it
>>> does, but then it just stays with a "Waiting for drivers to initialize":
>>> http://img.nux.ro/Pr9-Selection_124.png
>>>
>>> Windows 8.1 works just fine.
>>>
>>> Lucian
>>>
>>>
>>> --
>>> Sent from the Delta quadrant using Borg technology!
>>>
>>> Nux!
> >> www.nux.ro

Mime
View raw message