cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From semihtolgademir <semihtolgade...@gmail.com>
Subject İlt: Re: windows 2012 ethernet driver
Date Sat, 16 Jan 2016 17:20:38 GMT

    

Hi,
I Use Windows 2012 64 bit when i am add my Template.
Tolga Demir


Samsung cihazımdan gönderildi

-------- Orjinal mesaj --------
Kimden: Nux! <nux@li.nux.ro> 
Tarih: 15 01 2016  23:26  (GMT+02:00) 
Alıcı: users@cloudstack.apache.org 
Cc: users-info@cloudstack.apache.org 
Konu: Re: windows 2012 ethernet driver 

Hi,

Which OS profile did you use when you added this template?

Lucian

--
Sent from the Delta quadrant using Borg technology!

Nux!
www.nux.ro

----- Original Message -----
> From: "Semih Tolga DEMİR" <semihtolgademir@gmail.com>
> To: users@cloudstack.apache.org, users-info@cloudstack.apache.org
> Sent: Friday, 15 January, 2016 09:12:25
> Subject: windows 2012 ethernet driver

> Hi,
> 
> I configure windows server 2012 on cloudstack over KVM host and i installed
> required fedora drivers but i have a problem about current network devices
> on device manager.
> 
> I expect that becaue its over KVM there should be paravirtualized network
> device but windows detects only"Intel PRO/1000MT Network Connection"
> and "Microsoft Kernel Debug Network Adapter".
> 
> The vm detected other devices and drivers as paravirtualized like scsi,
> cdrom or disk drivers.
> 
> I have only problems about network drivers.
> 
> This is normal situation or it is BUG? If it is BUG how i'll fix it?
> 
> B.R.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message