cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nux! <...@li.nux.ro>
Subject Re: Cloudstack VR 4.6 issue
Date Sun, 13 Dec 2015 11:41:38 GMT
Looks ok at the first sight?
Have you stopped iptables on the HV?

If you manually set an IP from the range on TEST3, are you able to ping the VR IP or the TEST2
VM?
What is "arp -a" saying?

--
Sent from the Delta quadrant using Borg technology!

Nux!
www.nux.ro

----- Original Message -----
> From: "Cristian Ciobanu" <cristian.c@istream.today>
> To: users@cloudstack.apache.org
> Sent: Sunday, 13 December, 2015 10:49:10
> Subject: Re: Cloudstack VR 4.6 issue

> i forgot to add "brctl show" info in previous email.
> 
> 
> [root@hostxxx ~]# brctl show
> bridge name     bridge id               STP enabled     interfaces
> cloud0          8000.fe00a9fe0089       no              vnet0
>                                                        vnet3
>                                                        vnet7
> cloudbr0                8000.000000000000       yes
> cloudbr1                8000.0cc47a6966cb       no              eth1
>                                                        vnet1
>                                                        vnet10
>                                                        vnet2
>                                                        vnet4
>                                                        vnet5
>                                                        vnet6
>                                                        vnet8
>                                                        vnet9
> virbr0          8000.525400ac1c4a       yes             virbr0-nic
> 
> 
> Regards,
> Cristian
> 
> 
> On 12/13/2015 12:37:11 PM, Cristian Ciobanu <cristian.c@istream.today> wrote:
> Hi Lucian,
> 
>     Please see the requested information, also the VM are in the same bridge.
> 
> VR XML :
> 
> [root@host001 ~]# virsh dumpxml r-58-VM
> <domain type='kvm' id='19'>
>  <name>r-58-VM</name>
>  <uuid>1db38c1e-ea4d-4c3a-a401-263d10020de2</uuid>
>  <description>Debian GNU/Linux 5.0 (64-bit)</description>
>  <memory unit='KiB'>262144</memory>
>  <currentMemory unit='KiB'>262144</currentMemory>
>  <vcpu placement='static'>1</vcpu>
>  <cputune>
>    <shares>500</shares>
>  </cputune>
>  <sysinfo type='smbios'>
>    <system>
>      <entry name='manufacturer'>Apache Software Foundation</entry>
>      <entry name='product'>CloudStack KVM Hypervisor</entry>
>      <entry name='uuid'>1db38c1e-ea4d-4c3a-a401-263d10020de2</entry>
>    </system>
>  </sysinfo>
>  <os>
>    <type arch='x86_64' machine='rhel6.6.0'>hvm</type>
>    <boot dev='cdrom'/>
>    <boot dev='hd'/>
>    <smbios mode='sysinfo'/>
>  </os>
>  <features>
>    <acpi/>
>    <apic/>
>    <pae/>
>  </features>
>  <cpu>
>  </cpu>
>  <clock offset='utc'>
>    <timer name='kvmclock'/>
>  </clock>
>  <on_poweroff>destroy</on_poweroff>
>  <on_reboot>restart</on_reboot>
>  <on_crash>destroy</on_crash>
>  <devices>
>    <emulator>/usr/libexec/qemu-kvm</emulator>
>    <disk type='file' device='disk'>
>      <driver name='qemu' type='qcow2' cache='none'/>
>      <source file='/var/lib/libvirt/images/10275367-64b4-412f-9014-601e61386c6f'/>
>      <target dev='vda' bus='virtio'/>
>      <alias name='virtio-disk0'/>
>      <address type='pci' domain='0x0000' bus='0x00' slot='0x06' function='0x0'/>
>    </disk>
>    <disk type='file' device='cdrom'>
>      <driver name='qemu' type='raw' cache='none'/>
>      <source file='/usr/share/cloudstack-common/vms/systemvm.iso'/>
>      <target dev='hdc' bus='ide'/>
>      <readonly/>
>      <alias name='ide0-1-0'/>
>      <address type='drive' controller='0' bus='1' target='0' unit='0'/>
>    </disk>
>    <controller type='usb' index='0'>
>      <alias name='usb0'/>
>      <address type='pci' domain='0x0000' bus='0x00' slot='0x01' function='0x2'/>
>    </controller>
>    <controller type='ide' index='0'>
>      <alias name='ide0'/>
>      <address type='pci' domain='0x0000' bus='0x00' slot='0x01' function='0x1'/>
>    </controller>
>    <controller type='virtio-serial' index='0'>
>      <alias name='virtio-serial0'/>
>      <address type='pci' domain='0x0000' bus='0x00' slot='0x05' function='0x0'/>
>    </controller>
>    <interface type='bridge'>
>      <mac address='06:55:ba:00:00:0e'/>
>      <source bridge='cloudbr1'/>
>      <target dev='vnet6'/>
>      <model type='virtio'/>
>      <alias name='net0'/>
>      <rom bar='off' file=''/>
>      <address type='pci' domain='0x0000' bus='0x00' slot='0x03' function='0x0'/>
>    </interface>
>    <interface type='bridge'>
>      <mac address='0e:00:a9:fe:01:79'/>
>      <source bridge='cloud0'/>
>      <target dev='vnet7'/>
>      <model type='virtio'/>
>      <alias name='net1'/>
>      <rom bar='off' file=''/>
>      <address type='pci' domain='0x0000' bus='0x00' slot='0x04' function='0x0'/>
>    </interface>
>    <serial type='pty'>
>      <source path='/dev/pts/3'/>
>      <target port='0'/>
>      <alias name='serial0'/>
>    </serial>
>    <console type='pty' tty='/dev/pts/3'>
>      <source path='/dev/pts/3'/>
>      <target type='serial' port='0'/>
>      <alias name='serial0'/>
>    </console>
>    <channel type='unix'>
>      <source mode='bind' path='/var/lib/libvirt/qemu/r-58-VM.agent'/>
>      <target type='virtio' name='r-58-VM.vport'/>
>      <alias name='channel0'/>
>      <address type='virtio-serial' controller='0' bus='0' port='1'/>
>    </channel>
>    <input type='tablet' bus='usb'>
>      <alias name='input0'/>
>    </input>
>    <input type='mouse' bus='ps2'/>
>    <graphics type='vnc' port='5902' autoport='yes' listen='172.xx.255.10'>
>      <listen type='address' address='172.xx.255.10'/>
>    </graphics>
>    <video>
>      <model type='cirrus' vram='9216' heads='1'/>
>      <alias name='video0'/>
>      <address type='pci' domain='0x0000' bus='0x00' slot='0x02' function='0x0'/>
>    </video>
>    <memballoon model='none'>
>      <alias name='balloon0'/>
>    </memballoon>
>  </devices>
> </domain>
> 
> 
> 
> 
> TEST2 VM with connection :
> 
> [root@host001 ~]# virsh dumpxml i-2-59-VM
> <domain type='kvm' id='22'>
>  <name>i-2-59-VM</name>
>  <uuid>4e95e133-4ce6-4954-aaf8-547cb77e5e7a</uuid>
>  <description>CentOS 5.5 (64-bit)</description>
>  <memory unit='KiB'>524288</memory>
>  <currentMemory unit='KiB'>524288</currentMemory>
>  <vcpu placement='static'>1</vcpu>
>  <cputune>
>    <shares>1000</shares>
>  </cputune>
>  <sysinfo type='smbios'>
>    <system>
>      <entry name='manufacturer'>Apache Software Foundation</entry>
>      <entry name='product'>CloudStack KVM Hypervisor</entry>
>      <entry name='uuid'>4e95e133-4ce6-4954-aaf8-547cb77e5e7a</entry>
>    </system>
>  </sysinfo>
>  <os>
>    <type arch='x86_64' machine='rhel6.6.0'>hvm</type>
>    <boot dev='cdrom'/>
>    <boot dev='hd'/>
>    <smbios mode='sysinfo'/>
>  </os>
>  <features>
>    <acpi/>
>    <apic/>
>    <pae/>
>  </features>
>  <cpu>
>  </cpu>
>  <clock offset='utc'>
>    <timer name='kvmclock'/>
>  </clock>
>  <on_poweroff>destroy</on_poweroff>
>  <on_reboot>restart</on_reboot>
>  <on_crash>destroy</on_crash>
>  <devices>
>    <emulator>/usr/libexec/qemu-kvm</emulator>
>    <disk type='file' device='disk'>
>      <driver name='qemu' type='qcow2' cache='none'/>
>      <source file='/var/lib/libvirt/images/f596ecbe-566f-4826-8c79-21530bbf4960'/>
>      <target dev='vda' bus='virtio'/>
>      <alias name='virtio-disk0'/>
>      <address type='pci' domain='0x0000' bus='0x00' slot='0x04' function='0x0'/>
>    </disk>
>    <disk type='file' device='cdrom'>
>      <driver name='qemu' type='raw' cache='none'/>
>      <target dev='hdc' bus='ide'/>
>      <readonly/>
>      <alias name='ide0-1-0'/>
>      <address type='drive' controller='0' bus='1' target='0' unit='0'/>
>    </disk>
>    <controller type='usb' index='0'>
>      <alias name='usb0'/>
>      <address type='pci' domain='0x0000' bus='0x00' slot='0x01' function='0x2'/>
>    </controller>
>    <controller type='ide' index='0'>
>      <alias name='ide0'/>
>      <address type='pci' domain='0x0000' bus='0x00' slot='0x01' function='0x1'/>
>    </controller>
>    <interface type='bridge'>
>      <mac address='06:01:4e:00:00:0b'/>
>      <source bridge='cloudbr1'/>
>      <target dev='vnet10'/>
>      <model type='virtio'/>
>      <alias name='net0'/>
>      <address type='pci' domain='0x0000' bus='0x00' slot='0x03' function='0x0'/>
>    </interface>
>    <serial type='pty'>
>      <source path='/dev/pts/6'/>
>      <target port='0'/>
>      <alias name='serial0'/>
>    </serial>
>    <console type='pty' tty='/dev/pts/6'>
>      <source path='/dev/pts/6'/>
>      <target type='serial' port='0'/>
>      <alias name='serial0'/>
>    </console>
>    <input type='tablet' bus='usb'>
>      <alias name='input0'/>
>    </input>
>    <input type='mouse' bus='ps2'/>
>    <graphics type='vnc' port='5905' autoport='yes' listen='172.xx.255.10'>
>      <listen type='address' address='172.xx.255.10'/>
>    </graphics>
>    <video>
>      <model type='cirrus' vram='9216' heads='1'/>
>      <alias name='video0'/>
>      <address type='pci' domain='0x0000' bus='0x00' slot='0x02' function='0x0'/>
>    </video>
>    <memballoon model='none'>
>      <alias name='balloon0'/>
>    </memballoon>
>  </devices>
> </domain>
> 
> 
> TEST3 VM no connection :
> 
> [root@host001 ~]# virsh dumpxml i-2-60-VM
> <domain type='kvm' id='21'>
>  <name>i-2-60-VM</name>
>  <uuid>eadc00f4-bc9b-4b23-8874-a510eb8c021b</uuid>
>  <description>CentOS 5.5 (64-bit)</description>
>  <memory unit='KiB'>524288</memory>
>  <currentMemory unit='KiB'>524288</currentMemory>
>  <vcpu placement='static'>1</vcpu>
>  <cputune>
>    <shares>1000</shares>
>  </cputune>
>  <sysinfo type='smbios'>
>    <system>
>      <entry name='manufacturer'>Apache Software Foundation</entry>
>      <entry name='product'>CloudStack KVM Hypervisor</entry>
>      <entry name='uuid'>eadc00f4-bc9b-4b23-8874-a510eb8c021b</entry>
>    </system>
>  </sysinfo>
>  <os>
>    <type arch='x86_64' machine='rhel6.6.0'>hvm</type>
>    <boot dev='cdrom'/>
>    <boot dev='hd'/>
>    <smbios mode='sysinfo'/>
>  </os>
>  <features>
>    <acpi/>
>    <apic/>
>    <pae/>
>  </features>
>  <cpu>
>  </cpu>
>  <clock offset='utc'>
>    <timer name='kvmclock'/>
>  </clock>
>  <on_poweroff>destroy</on_poweroff>
>  <on_reboot>restart</on_reboot>
>  <on_crash>destroy</on_crash>
>  <devices>
>    <emulator>/usr/libexec/qemu-kvm</emulator>
>    <disk type='file' device='disk'>
>      <driver name='qemu' type='qcow2' cache='none'/>
>      <source file='/var/lib/libvirt/images/f0d600b0-0e37-4730-ad52-7eddf80409bf'/>
>      <target dev='vda' bus='virtio'/>
>      <alias name='virtio-disk0'/>
>      <address type='pci' domain='0x0000' bus='0x00' slot='0x04' function='0x0'/>
>    </disk>
>    <disk type='file' device='cdrom'>
>      <driver name='qemu' type='raw' cache='none'/>
>      <target dev='hdc' bus='ide'/>
>      <readonly/>
>      <alias name='ide0-1-0'/>
>      <address type='drive' controller='0' bus='1' target='0' unit='0'/>
>    </disk>
>    <controller type='usb' index='0'>
>      <alias name='usb0'/>
>      <address type='pci' domain='0x0000' bus='0x00' slot='0x01' function='0x2'/>
>    </controller>
>    <controller type='ide' index='0'>
>      <alias name='ide0'/>
>      <address type='pci' domain='0x0000' bus='0x00' slot='0x01' function='0x1'/>
>    </controller>
>    <interface type='bridge'>
>      <mac address='06:47:4c:00:00:28'/>
>      <source bridge='cloudbr1'/>
>      <target dev='vnet9'/>
>      <model type='virtio'/>
>      <alias name='net0'/>
>      <address type='pci' domain='0x0000' bus='0x00' slot='0x03' function='0x0'/>
>    </interface>
>    <serial type='pty'>
>      <source path='/dev/pts/5'/>
>      <target port='0'/>
>      <alias name='serial0'/>
>    </serial>
>    <console type='pty' tty='/dev/pts/5'>
>      <source path='/dev/pts/5'/>
>      <target type='serial' port='0'/>
>      <alias name='serial0'/>
>    </console>
>    <input type='tablet' bus='usb'>
>      <alias name='input0'/>
>    </input>
>    <input type='mouse' bus='ps2'/>
>    <graphics type='vnc' port='5904' autoport='yes' listen='172.xx.255.10'>
>      <listen type='address' address='172.xx.255.10'/>
>    </graphics>
>    <video>
>      <model type='cirrus' vram='9216' heads='1'/>
>      <alias name='video0'/>
>      <address type='pci' domain='0x0000' bus='0x00' slot='0x02' function='0x0'/>
>    </video>
>    <memballoon model='none'>
>      <alias name='balloon0'/>
>    </memballoon>
>  </devices>
> </domain>
> 
> 
> 
> 
> Regards,
> Cristian
> www.istream.today [http://www.istream.today/]
> www.shape.host [http://www.shape.host/]
> +40.733.955.922
> 
> On 12/12/2015 11:14:23 PM, Nux! <nux@li.nux.ro> wrote:
> Cristian,
> 
> This is weird. On the HV can you check "brctl show" both the VR interface as
> well as the VMs in the same bridge?
> You can get their vnets by way of "virsh dumpxml name".
> Also, before you repeat any tests, please disable iptables on the HV (service
> iptables stop).
> 
> Lucian
> 
> --
> Sent from the Delta quadrant using Borg technology!
> 
> Nux!
> www.nux.ro
> 
> ----- Original Message -----
>> From: "Cristian Ciobanu"
>> To: users@cloudstack.apache.org
>> Sent: Saturday, 12 December, 2015 16:44:19
>> Subject: Re: Cloudstack VR 4.6 issue
> 
>> Hi Lucian,
>>
>>    I did what you told me, I also find something interesting on VR dnsmasq log,
>>    please see the screenshot and the syslog from this mail.
>>
>>   You will see the VR show MAC address ignored for TEST3, i'm not sure why.
>>
>>   Screenshots : http://imgur.com/a/HHYUr
>>
>>   Syslog:
>>
>> Nov  9 11:20:03 systemvm kernel: [  187.084419] RPC: Registered named UNIX
>> socket transport module.
>> Nov  9 11:20:03 systemvm kernel: [  187.084419] RPC: Registered udp transport
>> module.
>> Nov  9 11:20:03 systemvm kernel: [  187.084419] RPC: Registered tcp transport
>> module.
>> Nov  9 11:20:03 systemvm kernel: [  187.084419] RPC: Registered tcp NFSv4.1
>> backchannel transport module.
>> Nov  9 11:20:03 systemvm kernel: [  187.111188] FS-Cache: Loaded
>> Nov  9 11:20:03 systemvm kernel: [  187.134041] FS-Cache: Netfs 'nfs' registered
>> for caching
>> Nov  9 11:20:03 systemvm kernel: [  187.163769] Installing knfsd (copyright (C)
>> 1996 okir@monad.swb.de).
>> Nov  9 11:20:08 systemvm kernel: [  192.071255] Netfilter messages via NETLINK
>> v0.30.
>> Nov  9 11:20:08 systemvm kernel: [  192.079893] nf_conntrack version 0.5.0 (1959
>> buckets, 7836 max)
>> Nov  9 11:20:08 systemvm conntrack-tools[11427]: using user-space event
>> filtering
>> Nov  9 11:20:08 systemvm conntrack-tools[11427]: netlink event socket buffer
>> size has been set to 262142 bytes
>> Nov  9 11:20:08 systemvm conntrack-tools[11427]: initialization completed
>> Nov  9 11:20:08 systemvm conntrack-tools[11432]: -- starting in daemon mode --
>> Nov  9 11:20:08 systemvm kernel: [  192.081523] ctnetlink v0.93: registering
>> with nfnetlink.
>> Nov  9 11:20:08 systemvm dnsmasq[11500]: started, version 2.62 cachesize 150
>> Nov  9 11:20:08 systemvm dnsmasq[11500]: compile time options: IPv6 GNU-getopt
>> DBus i18n IDN DHCP DHCPv6 no-Lua TFTP conntrack
>> Nov  9 11:20:08 systemvm dnsmasq[11500]: reading /etc/resolv.conf
>> Nov  9 11:20:08 systemvm dnsmasq[11500]: using nameserver 8.8.4.4#53
>> Nov  9 11:20:08 systemvm dnsmasq[11500]: using nameserver 8.8.8.8#53
>> Nov  9 11:20:08 systemvm dnsmasq[11500]: read /etc/hosts - 4 addresses
>> Nov  9 11:20:09 systemvm kernel: [  193.428232] ip_tables: (C) 2000-2006
>> Netfilter Core Team
>> Nov  9 11:20:09 systemvm kernel: [  193.447974] ip6_tables: (C) 2000-2006
>> Netfilter Core Team
>> Nov  9 11:20:13 systemvm xl2tpd[11917]: setsockopt recvref[30]: Protocol not
>> available
>> Nov  9 11:20:13 systemvm xl2tpd[11917]: This binary does not support kernel
>> L2TP.
>> Nov  9 11:20:13 systemvm xl2tpd[11918]: xl2tpd version xl2tpd-1.3.1 started on
>> systemvm PID:11918
>> Nov  9 11:20:13 systemvm xl2tpd[11918]: Written by Mark Spencer, Copyright (C)
>> 1998, Adtran, Inc.
>> Nov  9 11:20:13 systemvm xl2tpd[11918]: Forked by Scott Balmos and David Stipp,
>> (C) 2001
>> Nov  9 11:20:13 systemvm xl2tpd[11918]: Inherited by Jeff McAdams, (C) 2002
>> Nov  9 11:20:13 systemvm xl2tpd[11918]: Forked again by Xelerance
>> (www.xelerance.com) (C) 2006
>> Nov  9 11:20:13 systemvm xl2tpd[11918]: Listening on IP address 0.0.0.0, port
>> 1701
>> Nov  9 11:20:42 systemvm /usr/sbin/irqbalance: Balancing is ineffective on
>> systems with a single cache domain.  Shutting down
>> Nov  9 11:20:59 systemvm KVP: KVP starting; pid is:18270
>> Nov  9 11:21:36 systemvm shutdown[21010]: shutting down for system halt
>> Nov  9 11:21:36 systemvm init: Switching to runlevel: 0
>> Nov  9 11:21:37 systemvm KVP: KVP starting; pid is:21036
>> Nov  9 11:21:37 systemvm KVP: recvfrom failed; pid:21036 error:2 No such file or
>> directory
>> Nov  9 11:21:37 systemvm init: Re-reading inittab
>> Nov  9 11:21:37 systemvm conntrack-tools[11432]: ---- shutdown received ----
>> Nov  9 11:21:39 systemvm dnsmasq[11500]: exiting on receipt of SIGTERM
>> Nov  9 11:21:39 systemvm acpid: exiting
>> Nov  9 11:21:39 systemvm xl2tpd[11918]: death_handler: Fatal signal 15 received
>> Nov  9 11:21:39 systemvm ntpd[1732]: ntpd exiting on signal 15
>>
>>
>>
>>
>> Multumesc !
>>
>>
>> Regards,
>> Cristian
>>
>> 
>> On 12/12/2015 1:38:43 PM, Nux! wrote:
>> Cristian,
>>
>> So adding the IPs is not a problem, I see a few subnets added there.
>>
>> I see TEST3 should have got an IP address ending in 165, but has not.
>> Can you check /var/log/messages (/var/log/syslog) on the VM and the VR, see if
>> you see anything regarding DHCP, the VM's MAC address and so on.
>> Also, if you restart the network on the VM or simply run `dhclient eth0`, do you
>> get an IP?
>>
>> Lucian
>>
>> --
>> Sent from the Delta quadrant using Borg technology!
>>
>> Nux!
>> www.nux.ro
>>
>> ----- Original Message -----
>>> From: "Cristian Ciobanu"
>>> To: users@cloudstack.apache.org
>>> Sent: Friday, 11 December, 2015 21:23:12
>>> Subject: Re: Cloudstack VR 4.6 issue
>>
>>> I removed the URL and i did a re-upload of the screenshots because i forgot
to
>>> hide some IP. ( also one of the server was compromised )
>>>
>>>
>>> NEW URL: http://imgur.com/a/0qmvx
>>>
>>>
>>> Regards,
>>> Cristian
>>> www.istream.today [http://www.istream.today/]
>>> www.shape.host [http://www.shape.host/]
>>> +40.733.955.922
>>> 
>>> On 12/11/2015 7:09:57 PM, Cristian Ciobanu wrote:
>>> Please see the screenshots from following URL: http://imgur.com/a/Fbbyi
>>>
>>> Thank you.
>>>
>>>
>>> Regards,
>>> Cristian
>>>
>>> 
>>> On 12/11/2015 5:38:30 PM, Nux! wrote:
>>> Cristian,
>>>
>>> The mailing list seems to be stripping attachments, you might want to upload
the
>>> pictures somewhere on the web and share the link.
>>>
>>> I tried adding a bogus new subnet to my existing 4.6 testbed and it worked
>>> without problems, I could give instances IP from it.
>>>
>>> You might want to go through the management logs (don't forget to enable DEBUG)
>>> while you are trying to use the new IPs on the instance.
>>>
>>> --
>>> Sent from the Delta quadrant using Borg technology!
>>>
>>> Nux!
>>> www.nux.ro
>>>
>>> ----- Original Message -----
>>>> From: "Cristian Ciobanu"
>>>> To: users@cloudstack.apache.org
>>>> Sent: Friday, 11 December, 2015 13:40:26
>>>> Subject: Re: Cloudstack VR 4.6 issue
>>>
>>>> First of all, thanks for the answer.
>>>>
>>>> This is how i did, was work before on CloudStack 4.5 I'm not sure if this
is a
>>>> 4.6 issue or i did something wrong.
>>>>
>>>> Please see the attached screenshots.
>>>>
>>>> If you see on VR.jpg the class starting with 149. works great but 158. not.
also
>>>> the if you see the screenshot for VM TST2, everything is fine, but  for
VM TST3
>>>> not, no IP was allocated on VM.
>>>>
>>>> Thank you!
>>>>
>>>>
>>>> Regards,
>>>> Cristian
>>>>
>>>> 
>>>> On 12/11/2015 3:07:34 PM, Nux! wrote:
>>>> Cristian,
>>>>
>>>> In a Basic Network you only have one public interface on the VR, as well
as
>>>> 169.254 on eth1 - that's a link-local address used to communicate with the
HV.
>>>> -
>>>> To add a new subnet to your network you must go to Home - Infrastructure
- Zones
>>>> - Your Zone - Physical Network - Your Public Network - Guest - Network -
click
>>>> existing network - View IP Ranges - Add IP Range ... (it's actually simpler
>>>> from the API/cloudmonkey).
>>>>
>>>> Once you have added it your VR should start using it at some point, especially
>>>> if you have exhausted your current subnet.
>>>> You can check what IP it passed out to instances in /etc/dhcphosts.txt
>>>>
>>>> HTH
>>>>
>>>> --
>>>> Sent from the Delta quadrant using Borg technology!
>>>>
>>>> Nux!
>>>> www.nux.ro
>>>>
>>>> ----- Original Message -----
>>>>> From: "Cristian Ciobanu"
>>>>> To: users@cloudstack.apache.org
>>>>> Sent: Friday, 11 December, 2015 12:17:23
>>>>> Subject: Cloudstack VR 4.6 issue
>>>>
>>>>> Hello,
>>>>>
>>>>>    I try to find the issue regarding additional IP class.
>>>>>
>>>>>    I have a CloudStack 4.6 on CentOS 6.7 ( 1x MGMT server and one KVM
host with
>>>>>    basic network )
>>>>>
>>>>>    Everything works fine till i try to add a additional guest IP
class the
>>>>>     additional is not working also i don't see any changes on VR
and I have only 1
>>>>>    NIC with GUEST traffic on the VR, does not matter if i add 1,2,3
etc.. guest IP
>>>>>    class i don't see any updates on my VR also if i create a new
VM the IP looks
>>>>>    like is allocated in CloudStack web interface but no IP allocated
on the VM
>>>>>    side.
>>>>>
>>>>>    Can i get some help regarding this ?
>>>>>
>>>>>
>>>>> Regards,
> > > > > Cristian

Mime
View raw message